Results 1 to 2 of 2

Thread: Sound problems with Realtek Audio

  1. #1
    Join Date
    Feb 2006
    Posts
    185

    Sound problems with Realtek Audio

    I have installed Vista on my computer and also installed all the latest drivers for the devices in my computer. I have a Realtek HD audio Manager which is the onboard sound card on my motherboard. Now, the issue is that the sound is only coming from the front speaker and no other speakers, when I am playing a mp3 file. But when I test the speakers in the Realtek optiopns then sound is coming from all the speakers. I have tried uninstalling and reinstalling all the sound drivers but that doesnt seem to work. Can anyone help me with this problem.

  2. #2
    Join Date
    Sep 2005
    Posts
    226
    Was it in any case working fine when you have freshly install Windows Vista on your computer, if so then try to do a system restore to an earlier period of time and see if that is able to resolve the problem. Also, you can try to remove the driver and then reinstall it again because this issue could be caused due to a Windows Update that might have corrupted the installation. Hope that this will help you out.

Similar Threads

  1. getting no sound from front speakers from realtek hd audio
    By Gridhar in forum Hardware Peripherals
    Replies: 3
    Last Post: 24-03-2012, 04:37 AM
  2. Replies: 4
    Last Post: 24-02-2012, 10:05 AM
  3. Sound Keeps Cutting Out with Realtek Audio
    By Faithist in forum Windows Software
    Replies: 5
    Last Post: 04-04-2011, 07:17 AM
  4. Realtek HD Audio No Rear Sound
    By Lyandon in forum Windows Software
    Replies: 5
    Last Post: 10-09-2010, 02:42 AM
  5. ASUS A8R 32-MVP/ Realtek ALC 882 Audio WDM & Codec Problems
    By desilva in forum Vista Hardware Devices
    Replies: 2
    Last Post: 11-03-2009, 02:35 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,721,275,274.10544 seconds with 17 queries