Results 1 to 3 of 3

Thread: ATI's Catalyst 7.7 driver stopped responding on Windows Vista

  1. #1
    Join Date
    Oct 2004
    Posts
    33

    ATI's Catalyst 7.7 driver stopped responding on Windows Vista

    I am using Vista. It is a fresh setup. I am trying to upgrade my system for gaming. I added some ram and purchased a gpu also. But somehow the internal display driver is not working. I had installed Catalyst 7.7 edition. After installation it crashed. I got a error message on the screen saying that display driver stopped working and recovered. The driver file which is associated with the error was atikmdag. I can't find any other option by which I can use a older driver edition. Is this a common issue with Vista. How to get this fixed.

  2. #2
    Join Date
    Sep 2004
    Posts
    112
    When you are adding the driver ensure that you must not overwrite the same over older edition. Always wipe out that and then add a new time. A number of time it happens that you do not find proper drivers. Vista on the same hand is a bit buggy about this stuff. You must verify properly the right edition or else this kind of issues are much common.

  3. #3
    Join Date
    Sep 2004
    Posts
    128
    I had messed with that before. I was using XP and then upgraded to Windows Vista. After adding new Catalyst Drivers I found that it is was not supported by Vista. It will only work with Windows XP. Before downloading the driver you must verify that will it work on Vista and will it support both a 32bit or 64bit system. In terms of hardware when you look for drivers, the OS requirement is quiet important. You cannot simply ignore it. I had seen a number people faces tons of problem after getting fresh upgrades.

Similar Threads

  1. Catalyst install manager has stopped working on Windows Vista 32bit
    By SinguIar in forum Windows Vista Performance
    Replies: 1
    Last Post: 16-11-2012, 06:42 PM
  2. Replies: 4
    Last Post: 01-04-2012, 04:26 PM
  3. NVIDIA Windows Kernel Mode Driver stopped responding
    By ForNeir45 in forum Operating Systems
    Replies: 5
    Last Post: 06-12-2010, 09:49 AM
  4. ATI Catalyst 10.1 Hotfix driver's not responding
    By Chandlerr in forum Monitor & Video Cards
    Replies: 3
    Last Post: 31-05-2010, 04:44 PM
  5. Display Driver Stopped Responding in Vista
    By Aramax in forum Operating Systems
    Replies: 3
    Last Post: 23-03-2009, 12:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,011,773.48675 seconds with 17 queries