Results 1 to 3 of 3

Thread: ATK0110 ACPI Utility - Vista finds & downloads update but then tells me it's the wrong one!

  1. #1
    Join Date
    May 2008

    ATK0110 ACPI Utility - Vista finds & downloads update but then tells me it's the wrong one!

    I am running Windows Vista and when i start the windows update it always tells me that there is an important update for the ATK0110 ACPI Utility and also suggest that it should be installed. After accepting the invitation the update starts to download. Then i am said that a restore point is created and then the update begns to install. After that I am said that the update cannot be installed on my platform and I should down the correct version. I have tried to do the same procedures many times but am always getting the same results. I have a Asus P5B Deluxe motherboard and the asus website says that the latest driver for the vista operating system that i have installed is some version and it is the same which is appearing in the device manager. I dont understand why this update is not getting installed in my machine.

  2. #2
    Join Date
    May 2008
    I was doing some research on this issue and found out that when i uninstall the ATK0110 ACPI Utility from my computer and then when i start the Windows Update, then the driver gets installed without any issues. So it seems that the driver can be installed for my platform. But when i checked the same driver, it seems to be pretty old and there is latest version available on the site. So, i was wondering how do i uninstall this driver which is installed with the windows update?

  3. #3
    Join Date
    May 2008

    Re: ATK0110 ACPI Utility - Vista finds & downloads update but then

    You can simply uninstall or remove the driver by going into safe mode and then clicking on start and then control panel and then device manager and select the device that is using the ATK0110 ACPI Utility, right click on it and then uninstall. Hope that helps you out.

Similar Threads

  1. Wrong version for Graphics Driver reported by Intel Driver Update Utility
    By Eye-Uli in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 22-02-2011, 03:33 AM
  2. ATK0110 ACPI driver solved!
    By Macarenas in forum Vista Hardware Devices
    Replies: 2
    Last Post: 24-07-2010, 05:54 AM
  3. ATK0110 acpi utility error
    By Khajit in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 07-05-2010, 09:24 AM
  4. ATK0110 ACPI system driver not found
    By Umedd in forum XP Hardware
    Replies: 1
    Last Post: 28-09-2009, 07:27 PM
  5. ATK0110 ACPI Utility
    By Koka in forum Vista Help
    Replies: 1
    Last Post: 03-10-2007, 10:42 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,716,107,707.82753 seconds with 17 queries