Results 1 to 2 of 2

Thread: Asustek Tiger (WI-FI Tv Tuner) not detected in Vista

  1. #1
    Join Date
    Oct 2004
    Posts
    33

    Asustek Tiger (WI-FI Tv Tuner) not detected in Vista

    I am trying to install Asustek Tiger (WI-FI Tv Tuner), on ASUS P5B-E motherboard. I am using Vista here. After setup everything goes well with all drivers updates and application setup. The TV Tuner is detected but not completely installed. Due to which I find a yellow exclamation mark in Device Manager.

  2. #2
    Join Date
    Sep 2004
    Posts
    128
    You need proper drivers for the same. The link below is the official driver download link. But the driver is only compatible with Microsoft Windows XP and Microsoft Windows XP Media Center. I am not sure that this is going to work for Windows Vista. Testing is find but there are rare chances that the drivers will work properly on Vista.

    ASUSTeK LNA Tiger Hybrid TV Tuner Driver Update

Similar Threads

  1. Replies: 5
    Last Post: 12-09-2011, 10:11 AM
  2. Replies: 2
    Last Post: 28-01-2010, 01:35 AM
  3. TV Tuner not detected in Windows 7
    By DarkShadow in forum Hardware Peripherals
    Replies: 4
    Last Post: 23-01-2010, 05:54 AM
  4. Replies: 2
    Last Post: 28-01-2009, 08:39 AM
  5. There is no TV Tuner detected on Windows Vista
    By K-Mind in forum MediaCenter
    Replies: 3
    Last Post: 21-09-2007, 12:37 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,010,564.67625 seconds with 17 queries