Results 1 to 2 of 2

Thread: Conexant HD audio driver for Windows Vista Home Edition

  1. #1
    Join Date
    Sep 2004
    Posts
    81

    Conexant HD audio driver for Windows Vista Home Edition

    After installing a fresh Vista Home Edition my audio stopped working. I had seen a number of similar threads which are based on audio driver issue on Vista. I am facing the same. After upgrade there is no video at all. I had checked and tried to work with a number of drivers, none of them responded well. I am looking in Device Manager where it is listed as unknown device. I tried to install drivers manually but still nothing worked. Can anyone give me a proper idea to deal with this problem.

  2. #2
    Join Date
    Sep 2004
    Posts
    208
    This are common issue. You can find the drivers on the basis motherboard model. You can find the relative driver on the official website. If you can provide me the motherboard model info then I can help you to locate the drivers. This would be more helpful in many ways.

Similar Threads

  1. Replies: 6
    Last Post: 18-08-2010, 05:42 AM
  2. Replies: 2
    Last Post: 16-06-2009, 05:10 AM
  3. Conexant AC-Link Audio driver for Vista 64
    By HudSon in forum Vista Hardware Devices
    Replies: 1
    Last Post: 14-10-2007, 10:52 PM
  4. Conexant audio driver for Vista 64bit
    By Cic!cone in forum Windows x64 Edition
    Replies: 2
    Last Post: 03-02-2007, 12:44 AM
  5. Vista RC1 Conexant AC-Link Audio Driver
    By Sauvan in forum Vista Help
    Replies: 5
    Last Post: 19-10-2006, 05:46 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,100,572.55209 seconds with 17 queries