Results 1 to 3 of 3

Thread: Getting MSVCR100.dll Missing error on Far Cry 4

  1. #1
    Join Date
    May 2014

    Getting MSVCR100.dll Missing error on Far Cry 4

    I am not able to figure about this MSVCR100.dll file. When I try to play game I am getting this error. I had tried looking around the web for the error but I am still getting this issue. How to fix this thing. I am not able to play and still I am just stuck with the problem. I am getting this continuously. I had tried restarting but that does not help. I want some option to fix this thing and I had already tried it a number of time but it is not working. Is there any specific thing I am missing.

  2. #2
    Join Date
    Jul 2011

    Re: Getting MSVCR100.dll Missing error on Far Cry 4

    You have to run windows update for the same first and you have to re-intsall the game and test back. I am quiet sure this is due to some damage system file which is causing the problem. Just run the updates and then try back. You will also get a error reporting message on the screen where Windows will ask you to share a error report. And then on that basis you will get the update which you are looking for. Just check that once. There might be some missing updates which are causing the issue.

  3. #3
    Join Date
    Jul 2011

    Re: Getting MSVCR100.dll Missing error on Far Cry 4

    There is a simple fix for the same. You have to simply go ahead and update Microsoft Visual C++ 2010 Redistributable Package. This can be found through windows update also but it is better you must download it manually so that you can instantly fix the error and you can make the game work. Just download it form the official site of Microsoft and then install it. And then try to run the game. If this also fails then try updating your video drivers also. Which will also help you more.

Similar Threads

  1. Replies: 6
    Last Post: 09-04-2012, 12:04 PM
  2. Replies: 5
    Last Post: 08-03-2012, 09:44 AM
  3. Error bootmgr.exe missing
    By addie in forum Operating Systems
    Replies: 8
    Last Post: 04-06-2011, 05:24 PM
  4. Gameux.dll missing error
    By Metoac in forum Video Games
    Replies: 6
    Last Post: 07-05-2010, 09:35 AM
  5. unexpected error device missing error 711? in Windows 7
    By CRiley in forum Operating Systems
    Replies: 4
    Last Post: 03-04-2010, 12:18 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,721,415,964.65620 seconds with 17 queries