Results 1 to 4 of 4

Thread: Lords Of The Fallen crashes at intro video

  1. #1
    Join Date
    Oct 2014
    Posts
    17

    Lords Of The Fallen crashes at intro video

    I have pre-loaded this Lords Of The Fallen game a day before launching and today when it launched I verified its game cache. But when the splash intro began with the Nvidia logo showing up then this game started crashing to desktop with the error message "LordsOfTheFallen.exe has stopped working". I have attempted to restart and disable Physx by going to settings.ini which is not solving this crashing problem. Can anyone please tell me how do I solve this issue? Thanks

  2. #2
    Join Date
    May 2009
    Posts
    1,952

    Re: Lords Of The Fallen crashes at intro video

    I was also facing this same crashing problem with this game and I did a couple of things to solve this problem. I dont know what exactly worked for me but still I will let you know about it. I just recently updated the nvidia graphics driver to the latest beta version of the driver in my pc and after that I restarted my pc and after that the game started to launch normally without any crashing. You should also try to switch the PhysX settings to CPU in Nvidia control panel in 3D settings and see if that helps.

  3. #3
    Join Date
    Oct 2014
    Posts
    19

    Re: Lords Of The Fallen crashes at intro video

    Even I am having this similar kind of issue but for me I was able to get past the intro video after launching this game. I also tried to put all the settings to the lowest as possible to see if it will work for me but after that whenever I am pressing the New game, then it immediately crashes to desktop. I am using AMD and everything is updated to the latest. I guess that we will have to wait for a patch to fix this problem.

  4. #4
    Join Date
    Apr 2008
    Posts
    2,277

    Re: Lords Of The Fallen crashes at intro video

    There is a fix for this Lords Of The Fallen game crashing on your machine. With this solution you can also solve the low FPS problem. So, first of all open Steam and then go to Lords Of The Fallen game in the list of games. Now right click on it and click on Set Launch Options. After that in the dialog box you need to type the below text and save it by pressing apply or ok:
    +com_skipIntroVideo 1

    Close Steam and launch the game normally and there will be no more game crashing.

Similar Threads

  1. Metro 2033 Redux crashes after intro video
    By Julian.Davide in forum Video Games
    Replies: 6
    Last Post: 01-09-2014, 11:24 AM
  2. Intro video in Hard Reset game
    By DougWison in forum Video Games
    Replies: 8
    Last Post: 15-09-2011, 10:27 AM
  3. Firefox crashes whenever any video is played
    By Rhesa in forum Technology & Internet
    Replies: 4
    Last Post: 31-12-2010, 01:23 AM
  4. Video Acceleration causes crashes. Help
    By Weho in forum Monitor & Video Cards
    Replies: 10
    Last Post: 11-11-2008, 04:21 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,642,623,663.91072 seconds with 17 queries