Results 1 to 4 of 4

Thread: Warlock 2: the Exiled Application aborted and crashing

  1. #1
    Join Date
    Jul 2013
    Posts
    106

    Warlock 2: the Exiled Application aborted and crashing

    I have recently bought this game Warlock 2: the Exiled from Steam and installed it in my pc without any issues. The game was running fine but when I am at turn 105 in exile mode and after ending the turn, then this game starts to crach with the below message:

    Application aborted!
    Array<32,32,itemsize=1>: overflow 36 of 0

    Is there any bug in this game because I have tried to play several times and still the same thing happens again? Any help will be appreciated.

  2. #2
    Join Date
    May 2009
    Posts
    1,952

    Re: Warlock 2: the Exiled Application aborted and crashing

    I was also facing similar issue when I saved the game to quit for some time and then I when I came back after 2-3 hours I got the same error message as stated above. So, I just rebooted my computer and then tried to reload the game again and this time it was working fine. If this solution doesnt work for you then you will have to wait for some patch for this game that can resolve this behaviour.

  3. #3
    Join Date
    Apr 2009
    Posts
    3,974

    Re: Warlock 2: the Exiled Application aborted and crashing

    The developer of this Warlock 2: the Exiled game has released the Patch 2.1.128 version, so if you have not already updated this game then I suggest you doing so. Below is the changelog or items that are fixed in this game:

    Fixes
    • Fixed a rare bug when several different quests merged into one (looked like impossible percentages which totalled more than 100%).
    • Fixed a bug when a player could not offer peace during war.
    • Fixed a bug when there was no fog of war if a player previously used world editor.
    • A world customization screen is now available in MP.


    Modding
    • Fixed: not saving a custom mage's name.
    • Fixed a CTD in world editor when deleting a world and then adding a new world of larger size.

  4. #4
    Join Date
    Apr 2008
    Posts
    2,277

    Re: Warlock 2: the Exiled Application aborted and crashing

    I assume that you should turn off the Vsync option from your graphics options. I am only using the d3doverider and force vsync and it has solved the vsync issues for me. If this still doesnt work then try to verify the games cache files and see if that helps. To do that you must restart your Steam application in administrator mode, go to library > locate warlock 2 game and right click on it > select Properties and then click on the button where it says verify integrity of game cache.

Similar Threads

  1. Replies: 4
    Last Post: 10-03-2011, 11:45 PM
  2. System image backup aborted to NAS
    By Inception in forum Networking & Security
    Replies: 3
    Last Post: 04-02-2011, 07:26 AM
  3. Windows XP shutdown say ABORTED on Mac VirtualBox
    By MaCiNToSHeR in forum Operating Systems
    Replies: 3
    Last Post: 25-09-2009, 01:38 PM
  4. Replies: 2
    Last Post: 26-11-2007, 04:53 AM
  5. Replies: 0
    Last Post: 12-06-2007, 05:58 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,664,894,294.85213 seconds with 17 queries