Results 1 to 5 of 5

Thread: Attention out of range

  1. #1
    Join Date
    Apr 2008

    Attention out of range


    When I launch a game I just installed, the screen goes black and I have this message that appears in the middle:

    "attention: out of range. H:75.1Khz V:75kHz"

    I hear in the background the game starts, but of course does not see it.

    Note that the PC is brand new. I think the problem comes from the graphics card or display setting, but I do not know what to do.

    I also hope I do not need to touch the power of my graphics card / video.
    It bothers me a bit if I touch its performance. If it can help a little.

  2. #2
    Join Date
    Dec 2008

    Re: Attention out of range

    hello in fact it is the screen resolution must be too small or too large ... or if the frequency of your screen that is poorly regulated. So go into resolution settings and make it low or higher and determine the changes by applying them.

  3. #3
    Join Date
    Oct 2008

    Re: Attention out of range

    Video settings of your computer have been modified for values that are outside the capabilities of your monitor and it can not display the image.

    Start the computer in Safe Mode then open the Control Panel. Display. Go to the Settings tab and click the Apply button to apply the values safe mode to a normal startup.

    Stop and restart the computer normally. Your error message should now be gone May, but you want to change the display settings to something a little better than the 800 x 600 256 color values used in Safe Mode. Make sure the values you choose are in the capabilities of your monitor. Check the manual that came with the monitor or get the information from the manufacturer's Web Monitor site.

  4. #4
    Join Date
    Jan 2006

    Re: Attention out of range

    This is probably the resolution settings in the actual game. In the program group for the game on your start menu May be a configuration tool for configuring your video card. Reduce the resolution there.
    With great power comes great responsibility - Spiderman's Uncle

    The Greatest Sig Ever

  5. #5
    Join Date
    Apr 2008

    Re: Attention out of range

    Definitely this is a refresh rate problem because your monitor can't handle the 75hz refresh rate you've set. Once i had the similar issue with half life, i did the following: Try this : go to C:\Program Files\Valve\Steam\SteamApps\User\Half-Life 2\bin and remove file vtex.dll and then start game should be back to default settings. This worked for me. In display properties-> monitor settings and change it to a lower refresh rate, change your resolution to say 1024*768 at 70hz. There may be a solution with this..

Similar Threads

  1. Replies: 4
    Last Post: 18-11-2011, 11:27 AM
  2. Attention required activesync
    By aaminK in forum Operating Systems
    Replies: 2
    Last Post: 26-08-2009, 02:07 PM
  3. Attention for CRITICAL ERROR
    By Axton in forum Networking & Security
    Replies: 4
    Last Post: 24-02-2009, 02:36 PM
  4. Art Lebedev Turns Attention To Cell Phones
    By Jeffrey in forum Portable Devices
    Replies: 2
    Last Post: 26-09-2008, 04:30 PM
  5. Attention Dataone Users ..
    By spacescreamer in forum Off Topic Chat
    Replies: 2
    Last Post: 11-08-2006, 12:41 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,695,722,456.79246 seconds with 17 queries