Results 1 to 3 of 3

Thread: Newly created Drupal website extremely slow

  1. #1
    Join Date
    Jun 2012
    Posts
    85

    Newly created Drupal website extremely slow

    I am learning developing site on drupal. Here I am having a bit issue with boosting my site issue. It is very slow. I used some tools to test online and found the site has a very bad rating. I am looking for some solution through which I can simply increase my website speed. I am not getting any performance. I am having a average server. It is good for static site and the website that I had make is only having company information.

  2. #2
    Join Date
    Aug 2011
    Posts
    305

    Re: Newly created Drupal website extremely slow

    Just check that you are using the latest version of drupal. If you are using a old one then update it. Also verify the addons updates. It must be latest. You can locate update from the plugin site. Second thing there are few optimizer apps which works really well. You can download them online and check it. It is essential that you use a bit nice server for making a effective website. Most of the sites are slow on shared hosting.

  3. #3
    Join Date
    Aug 2011
    Posts
    472

    Re: Newly created Drupal website extremely slow

    There is one option called as Memcache. this will boost your website speed. You can find a full guide on that on the official website. Use it effectively. If nothing works then you have to use a cdn. There are some services online which are giving you a free cdn support. You can simply use them and see whether the output is better or not. If yes then you pay for the full edition where you will get more appropriate output.

Similar Threads

  1. cannot save any newly created file on my Nokia N900
    By PhoebeM in forum Portable Devices
    Replies: 7
    Last Post: 24-09-2011, 12:07 AM
  2. Replies: 1
    Last Post: 18-05-2011, 01:19 AM
  3. windows 7: Not able to access newly created user account
    By zenath in forum Operating Systems
    Replies: 4
    Last Post: 10-01-2011, 07:43 PM
  4. lvm2 Newly created Volume Group lost after reboot
    By Nimmi Mathen in forum Operating Systems
    Replies: 4
    Last Post: 13-04-2010, 04:22 AM
  5. Cannot search newly created shared printers
    By Nickason in forum Active Directory
    Replies: 2
    Last Post: 24-04-2008, 10:04 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,659,886,176.39330 seconds with 17 queries