Results 1 to 9 of 9

Thread: My favorites not working and giving error message after installing internet explorer 9

  1. #1
    Join Date
    Aug 2011
    Posts
    40

    My favorites not working and giving error message after installing internet explorer 9

    I have a computer at home. I like to browse on the internet. I am currently using internet explorer 9 browsers on my computer. I have deleted lots of files from my computer just to have more space. I have noticed that My "Favorites" are no longer where they usually are. Somehow I manage to find them and I get an error message saying "C:\users\jones\music\favourites refers to a location that is unavailable. It could be on the hard drive of computer or on a network" I don’t know what is happening? I want to know that how I can restore ‘my favorites’? And how they should be? Any suggestions would be highly appreciated. Thank you.

  2. #2
    Join Date
    Nov 2009
    Posts
    1,191

    Re: My favorites not working and giving error message after installing internet explorer 9

    Well I don’t have much idea regarding this issue. But I would say that try to use different browser. There are very good web browsers today to which you must switch to. I would say that use opera, google chrome, firefox instead of internet explorer. I am using firefox and let me tell you that I have never had any issues with it. Google chrome is better than firefox so you can start using google chrome.

  3. #3
    Join Date
    Aug 2011
    Posts
    35

    Re: My favorites not working and giving error message after installing internet explorer 9

    I would like to ask you that are you running any antivirus solution? Are you using internet explorer 9 beta version? I would like hear from you regarding queries. I would be able to resolve the issue of yours effectively if I get the answer if these. Thank you

  4. #4
    Join Date
    Nov 2009
    Posts
    1,118

    Re: My favorites not working and giving error message after installing internet explorer 9

    I think that you are running some anti-virus on your computer due top which there is some problem. The problem is not because you are running antivirus but the thing is that maybe it is blocking some features of internet explorer. So I would say that kindly check the settings of the antivirus and the firewall.

  5. #5
    Join Date
    Nov 2009
    Posts
    877

    Re: My favorites not working and giving error message after installing internet explorer 9

    I suspect that you are affected by malware infections. Malware is just like a virus. I think you should check whether malware is there on your system or not. I would say that you must download anti-malware software’s and run it. This will help you in knowing whether the system is malware infected or not. You can download novashield or malwarebytes from the internet. They are free ware software and will protect your computer.

  6. #6
    Join Date
    Nov 2009
    Posts
    652

    Re: My favorites not working and giving error message after installing internet explorer 9

    I think you should un-install the internet explorer and re-install the internet explorer 9. I think there are some missing files which is creating problem. As you have mentioned that you have deleted some files so I suspect that you deleted some important related files of internet explorer. The only thing that you can do is you can install the internet explorer again. I would say that try to install the internet explorer 9 in some other location. Also remember that you should never delete any files without knowing their application.

  7. #7
    Join Date
    Nov 2009
    Posts
    862

    Re: My favorites not working and giving error message after installing internet explorer 9

    I would say that just check the internet settings of internet explorer 9. You can check by going to the control panel. For that, go to start>>settings>>control panel>>internet settings. Make proper settings and try again.

  8. #8
    Join Date
    Nov 2009
    Posts
    712

    Re: My favorites not working and giving error message after installing internet explorer 9

    I am facing the same problem. I had installed internet explorer 9. I had moved all my favorites into sub-directories in favorites called favorites bar. Then when I right clicked the menu area and selected favorites bar, I saw that everything was there. Now I cannot see anything. I don’t know what the issue is. So temporarily I have started using opera. I have started liking opera and I am thinking of continuing using it.

  9. #9
    Join Date
    Nov 2009
    Posts
    624

    Re: My favorites not working and giving error message after installing internet explorer 9

    I have always had some or other problems with internet explorer. I had internet explorer 7 and it had bugs. I then waited and then tried to upgrade it. I would say that try to downgrade and try to use internet explorer 8. I hope things might get resolved. If not then wait for the internet explorer 10. The best instead of waiting you can do is that you can start using some other browsers.

Similar Threads

  1. Internet Explorer and Google Chrome Error giving some port error
    By Ketaki in forum Technology & Internet
    Replies: 8
    Last Post: 23-06-2011, 10:15 PM
  2. Internet explorer-9 is giving error when installing in windows 7
    By feNRE123 in forum Technology & Internet
    Replies: 4
    Last Post: 15-03-2011, 02:31 AM
  3. Replies: 4
    Last Post: 11-02-2011, 10:12 AM
  4. Internet Explorer shows error message and stops working
    By The$Tourist in forum Technology & Internet
    Replies: 4
    Last Post: 05-02-2011, 10:27 AM
  5. My Internet Explorer is giving ieframe.dll error
    By Walter89 in forum Windows Software
    Replies: 4
    Last Post: 11-05-2009, 11:20 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,665,166,846.73241 seconds with 17 queries