Results 1 to 5 of 5

Thread: Video library not loading in opera 11

  1. #1
    Join Date
    Jul 2011
    Posts
    1,576

    Video library not loading in opera 11

    Hello friends I have been facing a problem with the opera 11 and this has been really a bad time with me because I am not able to play any video library it does load but stucks in between and it just goes unable after sometime so I want some help from you all please help me with this give me some solution how can I make the video library work on opera 11 help me please?

  2. #2
    Join Date
    Nov 2009
    Posts
    712

    Re: Video library not loading in opera 11

    Well by going through this query I have found that this has been some regional problem like I have found that some of the videos has been working for Australian users and so on, I don’t think this is any bug or so this is only a problem of region and I hope they would be solve it quickly we got to wait for some time for this.

  3. #3
    Join Date
    Nov 2009
    Posts
    678

    Re: Video library not loading in opera 11

    Ok I think when you would be beginning with this the index page would be loading first but then when you would be choosing the video this won’t be loading the 100% choice. I think they take around 60% only with this and then it would be reverting the remaining 20% and then go up and then down but it wont be never loading it completely I think this may be with the Macromedia Flash System but I am not sure with this but I know that it would be working better than most of the other system which I have saw till now and then I think no add nation broadcaster S.B.S. And I think the multicultural service had any other system which has been now copied to the old once. I think some of the videos should never matter from where ever you are watching for it and Ya I know that they have been broadcasted over the Australian network but they have been available internationally and I am not properly aware of in which region te government has been banning the videos and all.

  4. #4
    Join Date
    Jan 2009
    Posts
    638

    Re: Video library not loading in opera 11

    I would be asking you to look out that are those library has been working in any other browser than you can know that is the problem with the browser or the problem is with the library or with the region. Just try them out in the IE9 or Mozilla and see if it is working nicely and then we can make out things clearly.

  5. #5
    Join Date
    Jun 2009
    Posts
    784

    Re: Video library not loading in opera 11

    I think there has been some video problem from the server and the developers have been making sure that they would be solving the problem sooner and they have been working over it just give some time the problem would be solved and then you can completely enjoy the browser.

Similar Threads

  1. Replies: 6
    Last Post: 17-02-2012, 01:03 AM
  2. Opera is waiting for something while loading pages
    By Dvimida in forum Technology & Internet
    Replies: 9
    Last Post: 06-11-2011, 10:52 PM
  3. facebook not loading in opera browser
    By Tritanic in forum Technology & Internet
    Replies: 4
    Last Post: 02-11-2011, 07:22 AM
  4. How to install voice library in Opera 11
    By Oms-waroop in forum Technology & Internet
    Replies: 5
    Last Post: 06-02-2011, 10:17 PM
  5. Opera not loading any page
    By ThenOOPUR in forum Technology & Internet
    Replies: 4
    Last Post: 25-01-2011, 12:12 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,642,546,634.99991 seconds with 17 queries