Results 1 to 4 of 4

Thread: scrolling up and down arrows are disabled in internet explorer 8

  1. #1
    Join Date
    Jan 2011
    Posts
    32

    scrolling up and down arrows are disabled in internet explorer 8

    I recently installed internet explorer 8 in my Acer aspire notebook; the laptop is working fine with all its features and the functions. Other specification of my notebook is like the Intel core 2 duo processor, along with this 3GB ram, 456 gb hard drive. Now the problem in my machine is that, the scrolling up and down errors are not showing in the right side of my browser window. It completely disabled. What might be the cause of this problem? Any suggestion will be appreciated greatly.

  2. #2
    Join Date
    Aug 2009
    Posts
    922

    Re: scrolling up and down arrows are disabled in internet explorer 8

    I found a simple solution for the problem that you mentioned in your post, it is a optional way to solve this issue. Go to control panel and from there proceed to internet options, now from under that select and choose "advanced", open browsing tools, it will open a list where the browser tools those are used to run ant items of features of the internet explorer web browser. From there click on "allow smooth scroll", select and click on this option. I hope this will surely help you to overcome from the problem.

  3. #3
    Join Date
    Aug 2008
    Posts
    990

    Re: scrolling up and down arrows are disabled in internet explorer 8

    I read the problem and think though you are not able to use the up and down arrow from your keyboard, then from the letter key you can conduct the up and down process in your browser and also this can use in any other operation. So to scroll the browser windows up and down follow the following keys in your keyboard “w” and “S” for up and down, also “A” and “D” for right and left. Open the web browser window and try to scroll your page by these keys.

  4. #4
    Join Date
    May 2008
    Posts
    951

    Re: scrolling up and down arrows are disabled in internet explorer 8

    The problem might also be occurring for the browser application, for that I recommend you to remove the existing browser at first and then along with this also remove the Web browser files those are collaborating with windows version and the go for the fresh installation. Go through this process; if no other trick is help you to resolve this. I hope this is ultimate solution, and by this you will be able to see the scroll bar in your browser window.

Similar Threads

  1. Scrolling is slow and jerky in internet explorer 9
    By Shoya in forum Technology & Internet
    Replies: 6
    Last Post: 05-03-2012, 10:42 PM
  2. hyperlinks are disabled after Internet explorer 8
    By Rajyt Kiopr in forum Technology & Internet
    Replies: 5
    Last Post: 21-02-2011, 08:17 PM
  3. Choppy Scrolling in Internet Explorer On Windows 7
    By Strangers in forum Technology & Internet
    Replies: 4
    Last Post: 07-11-2010, 01:47 AM
  4. All buttons of Internet Explorer 8 are disabled
    By Callium in forum Technology & Internet
    Replies: 5
    Last Post: 30-01-2010, 06:50 PM
  5. Arrow keys not scrolling in Internet Explorer 8
    By KAMAL60 in forum Technology & Internet
    Replies: 3
    Last Post: 12-11-2009, 11:59 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,656,988,855.85195 seconds with 17 queries