Results 1 to 5 of 5

Thread: IE 8: unable to uncheck’ Enable memory protection to help mitigate online attacks error message’

  1. #1
    Join Date
    Dec 2010
    Posts
    299

    IE 8: unable to uncheck’ Enable memory protection to help mitigate online attacks error message’

    I have recently upgrade Internet Explorer 8 on my computer. I am unable to uncheck on DEP. It simply prompts with ‘Enable memory protection to help mitigate online attacks error message.’ Also the button is become gray. I have installed Windows 7 on my computer. Now let me know if you are having any suggestion to solve the matter. Any suggestion will be highly appreciated. Thanks a lot in advance.

  2. #2
    Join Date
    Jan 2009
    Posts
    638

    Re: IE 8: unable to uncheck’ Enable memory protection to help mitigate online attacks error message’

    Well I don’t know why this happening in this particular situation but I can let you know something which will be helpful to you. Well DEP stands for Data Execution Prevention. Well it’s a security feature which will help you to prevent any damage occurs due to computer viruses or security threats. Well this kind of attack might damage programs or files of the computer. If there something wrong happens with any program then DEP simply closes the program and informs you.

  3. #3
    Join Date
    Nov 2009
    Posts
    680

    Re: IE 8: unable to uncheck’ Enable memory protection to help mitigate online attacks error message’

    Well looking at the situation I am providing following steps which you can apply to solve the matter. Well to uncheck ‘Enable memory protection to help mitigate online attacks’ option you have to login on your computer as Administrator. Another way is right click on the Internet Explorer and chose Run as administrator from the right click context menu. Now you should try to uncheck this particular option. I am hoping that it will help you to solve the problem.

  4. #4
    Join Date
    Feb 2008
    Posts
    767

    Re: IE 8: unable to uncheck’ Enable memory protection to help mitigate online attacks error message’

    You can use the following settings in order to change Data Execution Prevention Settings.
    • You have to click on Start button and right click on Computer and go for Properties.
    • Now you have to click on Advanced system settings
    • Now go to Performance and click on Settings.
    Now go to Data Execution Prevention and simply click on Turn on DEP for all programs and services except those I select. Now choose the desire program for which you need to turnoff DEP. Once you have finished click on Ok. Once you have finished restart your computer. I am hoping that it will help you out.

  5. #5
    Join Date
    Mar 2015
    Posts
    1

    Re: IE 8: unable to uncheck’ Enable memory protection to help mitigate online attacks error message’

    In the rgistry go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\CRYPTO\NX change the value of SetProcessDEPPolicyRequired from yes to no. Now you may check or uncheck as you desire in the Internet Options Advanced tab "Enable memory protection to help mitigate online attacks".

Similar Threads

  1. Unable to enable protection module in Malwarebytes 1.65
    By PPandey in forum Networking & Security
    Replies: 3
    Last Post: 17-09-2012, 12:35 PM
  2. Replies: 3
    Last Post: 02-03-2012, 10:03 PM
  3. Replies: 3
    Last Post: 22-12-2010, 06:25 AM
  4. Replies: 4
    Last Post: 18-04-2010, 12:56 AM
  5. write protection error of memory card
    By Balamohan in forum Portable Devices
    Replies: 3
    Last Post: 28-11-2009, 03:31 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,674,861,522.14656 seconds with 17 queries