Results 1 to 6 of 6

Thread: Internet explorer 9:Flashing not working

  1. #1
    Join Date
    Nov 2004
    Posts
    25

    Internet explorer 9:Flashing not working

    Hello friend.....
    Recently installed the Internet Explorer version 9. The system specification is Windows vista with the 3GB RAM. When I attempted the first installation, automatically it popping up the window and closed after a few minute. I disable the add-on of the browser, and make the browser as the default. The flashing is also not working, not able to upgrade that one.I am not able to change it to the removed add-on version. I have another computer which is connected with the same network connection, that computer is also affected by the error. Though I can’t download the BETA version of the browser. What should I do to overcome from the problem? Any suggestion will be appreciated…..

  2. #2
    Join Date
    Apr 2008
    Posts
    3,424

    Re: Internet explorer 9:Flashing not working

    There is a add-on which should be installed I the browser for running the flash, in different web-sites there are some flash videos or the plug-in’s present, which are required the Adobe flash player or the plug-in to run the program in the open browser. Installation of the Adobe flash is very easy and fast and it is totally free. Download the flash player and install it with the recommended instruction, it will compatible with any browser.

  3. #3
    Join Date
    May 2008
    Posts
    3,516

    Re: Internet explorer 9:Flashing not working

    Uninstall the existing one from the computer then reinstall it with the new version with the standard mode. Before that exit from all the application. After the un-installation it will require for the reboot of the machine, do it. And then before install a new version; make sure that the entire files which are related to the existing one is deleted. Then go for the fresh installation.

  4. #4
    Join Date
    Apr 2008
    Posts
    3,339

    Re: Internet explorer 9:Flashing not working

    Yes I also suggest you to uninstall the Flash player, for that go to control panel from the START menu and then go to Program and feature and select the player that you wish to uninstall, and after the installation go to the browser and uninstall from the add-on. But be sure that there should be no program runs during the un-installation of the player.

  5. #5
    Join Date
    Jan 2006
    Posts
    4,221

    Re: Internet explorer 9:Flashing not working

    I suggest you to reset the browser internet setting for the issue that you mentioned in your post. I had the similar issue, and after done this now there is no problem. To reset there is the step by step process:
    1.Close and reopen the browser from the START menu>All programs.
    2. Click on the Tools menu button, and click “Internet Options”.
    3. Go to” Advanced tab”, and then click to Reset.
    4. If you wish to remove the browsing history, then Select the Delete personal settings check box search providers.
    5. click Reset, in the “Reset Internet Explorer Settings” dialog box.
    6. After finishing the restore click Close, and then click OK.
    7. Close the browser.

  6. #6
    Join Date
    Apr 2008
    Posts
    2,572

    Re: Internet explorer 9:Flashing not working

    There is a solution which may help you to run the flash player in the browser (Internet Explorer 9).
    a. Click on start menu.
    b. type eventvwr.msc min the search box and hit on enter.
    c. click on Application under Event Viewer
    d. look for event log on right side of the Event Viewer window.
    e. a option is there to upgrade the flash player, do this. It will help you.

Similar Threads

  1. (IDM) - Internet downloads manager not working in Internet explorer 9
    By RahulG2012 in forum Technology & Internet
    Replies: 6
    Last Post: 31-12-2012, 10:11 AM
  2. Internet Explorer 9 is not working
    By Karunashankar in forum Technology & Internet
    Replies: 6
    Last Post: 17-03-2011, 10:50 AM
  3. While working in Internet Explorer pdf file is not working
    By Prek in forum Technology & Internet
    Replies: 3
    Last Post: 09-11-2010, 09:30 PM
  4. CSS Not working in Internet Explorer
    By Aldous in forum Technology & Internet
    Replies: 4
    Last Post: 15-01-2010, 10:09 PM
  5. Internet connection not working on internet explorer
    By Jaisudha in forum Technology & Internet
    Replies: 3
    Last Post: 08-07-2009, 11:27 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,657,089,260.58732 seconds with 17 queries