Results 1 to 6 of 6

Thread: "535 Incorrect authentication data" error while sending mail

  1. #1
    Join Date
    Nov 2009
    Posts
    75

    "535 Incorrect authentication data" error while sending mail

    Please help in solving this error. Whenever I try to send or receive the emails from my domain, it gives the following error "2010-06-013 11:18:23 fixed_login authenticator failed for (localhost) [127.0.0.1]:54412 I=[127.0.0.1]:25: 535 Incorrect authentication data". Does anybody here knows why I am facing this error? If yes then please provide the exact solution which will help in solving the problem. Any suggestions for the following problem are more than welcome.

  2. #2
    Join Date
    Jun 2009
    Posts
    705

    Re: "535 Incorrect authentication data" error while sending mail

    The best solution for your problem which I can see is that to open a Ticket with the web hosting company where you have hosted the domain. I am sure they will be able to provide an accurate solution for your problem. All the hosting companies provide an Online support using which you can directly get support from the tech support team. You will have to provide some authentication information about the domain, for them to provide the support.

  3. #3
    Join Date
    Jun 2009
    Posts
    761

    Re: "535 Incorrect authentication data" error while sending mail

    Check for all these settings at the suggested location and make the changes as required :-
    • The domain and user name should not be preset at " /etc/demodomains and at "/etc/demousers".
    • Check the permission in the location "/etc/passwd" and "/etc/shadow" are correctly defined.
    • Force the following file by adding --force to it as follows "/scripts/eximup --force"
    After doing all the required changes, check if the same problem exists or not.

  4. #4
    Join Date
    Nov 2009
    Posts
    569

    Re: "535 Incorrect authentication data" error while sending mail

    I was also facing the same error while sending and receiving mail on my domain. I tried to find out a solution which will help me in sending and receiving the emails from the domain and finally found the solution. Try it and tell me if it helps.
    • Check the contains of folder etc at the location
      "/home/"username"/etc/" is configured in the ownership username:mail
    • If it is not configured then configure it as shown below :-
      "chown username:mail /home/username/etc/ -R" and save the settings.
    This solution solved my problem and I hope it will solve your problem too.

  5. #5
    Join Date
    Nov 2009
    Posts
    612

    Re: "535 Incorrect authentication data" error while sending mail

    You can check the file permissions in the user main home directory. There must be some errors in the permissions in the user home directory. Check the permissions and if the permissions set are 700 change it to the 701 and save the settings. After restarting all the processes, hopefully it will work.

  6. #6
    Join Date
    Nov 2009
    Posts
    752

    Re: "535 Incorrect authentication data" error while sending mail

    There are some settings in the WHM which lead to problem similar to the one your facing. Open the WHM and go to server configuration and change some settings in the configuration. Now disable the option which says "Allow mail account authentication" and save the settings. Restart the cPanel.

Similar Threads

  1. Replies: 4
    Last Post: 08-07-2013, 10:03 AM
  2. Replies: 3
    Last Post: 04-09-2011, 07:36 AM
  3. Replies: 2
    Last Post: 29-08-2011, 02:38 PM
  4. Replies: 3
    Last Post: 16-08-2010, 12:09 PM
  5. "Relaying denied" error while sending mail
    By Balgovind in forum Technology & Internet
    Replies: 4
    Last Post: 23-04-2009, 10:24 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,634,488,273.46778 seconds with 17 queries