Results 1 to 4 of 4

Thread: Typing Delay in Firefox

  1. #1
    Faakir Guest

    Typing Delay in Firefox

    hie,

    I am using Mozilla Firefox as my web-browser and am facing some problems with it these days. Whenever I type some text, the text appears after short period of time (say after 2-3 seconds). This also happens when I forward the cursor using space, it goes after few seconds. I have checked this with Internet Explorer and everything works fine there. So it's problem with my Firefox only.

    How do I solve this problem ? can anybody suggest me please.....

  2. #2
    Join Date
    Oct 2005
    Posts
    2,358

    Re: Typing Delay in Firefox

    Since the problem seems with your web-browser, just try to speed-up your Mozilla Firefox web-browser..

    1. In your location bar, type about:config
    2. In the filter bar, type network.http.pipelining.
    3. Normally under value field, it says ”false”, double-click it to change it to ”true“.
    4. In the filter bar again, type network.http.pipelining.maxrequests. By default, it says 4 under the value field, you'll need to change it to 8.
    5. Again, go to the filter bar and type network.http.proxy.pipelining and perform step 3
    6. Go to the filter bar again and type network.dns.disableIPv6 and perform step 3
    7. Go to the filter bar again and type plugin.expose_full_path and perform step 3

  3. #3
    Join Date
    May 2008
    Posts
    2,792

    Re: Typing Delay in Firefox

    Do this ---

    Create new Preference name with interger value. To do this, go to Right click > New > Integer.
    type nglayout.initialpaint.delay and click OK
    enter 0 in value filed and click OK

    Create one more Preference name with interger value. To do this, go to Right click > New > Integer
    type content.notify.backoffcount and click OK
    enter 5 in value filed and click OK

    Create one more Preference name with interger value. To do this, go to Right click > New > Integer
    type ui.submenuDelay and click ok
    enter 0 in value filed and click OK

  4. #4
    Join Date
    Apr 2008
    Posts
    2,572

    Re: Typing Delay in Firefox

    have you installed any new software recently ? Because most of the times installing new application or programs affects other programs on the computer. Also check your firewall settings ?

Similar Threads

  1. nglayout.initialpaint.delay in Firefox always set to 100
    By lust-rous in forum Technology & Internet
    Replies: 4
    Last Post: 20-04-2011, 10:50 AM
  2. Delay while typing emails in Gmail
    By Teesta in forum Technology & Internet
    Replies: 6
    Last Post: 29-03-2011, 08:47 PM
  3. Nokia E72 Delay in typing
    By Elucidation in forum Portable Devices
    Replies: 4
    Last Post: 11-01-2011, 10:22 AM
  4. what would make Firefox start typing backwards
    By The Recruiter in forum Windows Software
    Replies: 7
    Last Post: 18-11-2009, 01:59 AM
  5. why is there a delay when saving files in Firefox?
    By Daley in forum Windows Software
    Replies: 2
    Last Post: 25-10-2008, 05:32 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,680,377,282.58545 seconds with 17 queries