Results 1 to 4 of 4

Thread: Internet Explorer/Web Browser do not show images

  1. #1
    Join Date
    Mar 2009

    Internet Explorer/Web Browser do not show images

    Hi All!

    In my computer Web Browser is not showing the images. if i download that image it shows but not on the browser.

    Please Help...!

  2. #2
    Join Date
    May 2008

    Re: Internet Explorer/Web Browser do not show images

    See the Following Solution:

    1. Open Internet Explorer with which you facing problem.

    2. Then Try going to Tools-> Internet Options-> Advanced and see if you allow your browser to open images.

  3. #3
    Join Date
    Apr 2008

    Re: Internet Explorer/Web Browser do not show images

    Look for the following Solution:

    1. The article [Q283807] discusses a problem concerning the display of a red "X" or a placeholder - blue triangle and green circle, if Encoding has been set to anything but Western European (Windows). The article [Q274291] also explains this may happen when receiving a message from a proprietary e-mail system such as AOL. Be familiar with, "Q303487".

    2. When viewing a Web page which attempts to load an ActiveX control, a red X may be displayed instead, the ActiveX control may not be loaded, or the Web page may display an error message, [Q262380]:

    3. Remember that applications installed which provide options for "add blocking" or "popup stopping" may prevent viewing graphics. Set the appropriate settings. See this site for "Norton" products.

    4. This Microsoft TechNet "appendix" provides detailed information for troubleshooting IE

  4. #4
    Join Date
    Oct 2005

    Re: Internet Explorer/Web Browser do not show images

    Displaying images in web browser

    When surfing on the internet, you have surely come across small rectangles with red crosses replacing images on the web pages. This may be due to several images on the specific web pages.

    In this tips, we will show you how to display the images instead of the red crosses whenever same appear.

    First of all, check your browser settings.

    Go to “Tools” > “Internet Options”.

    In the open window, scroll to “Multimedia”.

    Under Multimedia, check “Show pictures”.

    For Mozilla:
    - Go to "Edit"
    - "Preferences"
    - Heading "Privacy and Security"
    - Sub-heading "Images"
    - In "Permissions on the images" check "Accept all images"

    For Firefox:
    - Go to "Tools"
    - "Options"
    - Under "Web Features"
    - Check "Load Images" (bottom)

    2 - Archives (ZIP, etc ...):

    If the files in question are locally (on your hard disk, CD-ROM, floppy, etc ...) in an archive (ZIP, tar.gz, etc ...), extract the files (= the uncompress) a file provided.
    Otherwise, if you open the HTML file directly from the archive without unpack it, it is likely that the images are not displayed.

    If the images still do not display:

    Check whether your pc is infected with viruses, spyware, trojans or other malicious programs.

Similar Threads

  1. Internet Explorer 10 'Show all Content' pop up
    By tithi in forum Technology & Internet
    Replies: 3
    Last Post: 14-09-2013, 11:20 AM
  2. CCTV DVR does not show images on Internet Explorer 9
    By Elias Blackman in forum Technology & Internet
    Replies: 1
    Last Post: 24-03-2012, 05:27 PM
  3. E72 Blurry images in internet browser
    By Rivan in forum Portable Devices
    Replies: 6
    Last Post: 04-06-2010, 02:37 PM
  4. Do not print images in Internet Explorer 8
    By Daljeet in forum Windows Software
    Replies: 3
    Last Post: 10-09-2009, 02:34 PM
  5. To show the menu bar in Internet Explorer 7
    By Erskine in forum Tips & Tweaks
    Replies: 0
    Last Post: 21-02-2009, 10:23 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,696,307,799.35452 seconds with 17 queries