Results 1 to 3 of 3

Thread: Internet explorer problem

  1. #1
    Join Date
    Dec 2008
    Posts
    7

    Internet explorer problem

    when i open any site internet explorer it opens but if i click on any link on web site window opens but with blank.

    I don't know what's the problem ?

  2. #2
    Join Date
    Dec 2008
    Posts
    10

    Re: Internet explorer problem

    It may be due to error in explorer. install any other browser like mozilla or Opera and check again.

  3. #3
    Join Date
    Dec 2008
    Posts
    17

    Re: Internet explorer problem

    • On the Tools menu, click Internet Options.
    • On the Advanced tab, click Reset.
    • In the Reset Internet Explorer Settings dialog box, click Reset to confirm.

Similar Threads

  1. Internet Explorer problem after upgrade to Explorer version 8
    By sdain31y in forum Windows XP Support
    Replies: 7
    Last Post: 17-04-2009, 07:28 PM
  2. Problem with Internet Explorer 7
    By freddy24 in forum Windows Software
    Replies: 2
    Last Post: 14-03-2009, 09:23 PM
  3. Internet Explorer Problem
    By sporttail in forum Technology & Internet
    Replies: 5
    Last Post: 01-03-2009, 09:31 AM
  4. Problem with Internet Explorer 8.0
    By Dheran in forum Technology & Internet
    Replies: 4
    Last Post: 18-02-2009, 03:44 PM
  5. Problem with Internet Explorer 7
    By Champak in forum Technology & Internet
    Replies: 3
    Last Post: 12-01-2009, 08:41 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,714,022,330.19935 seconds with 17 queries