Results 1 to 5 of 5

Thread: Server setup hangs during "registering components" at 13 min mark

  1. #1
    Join Date
    Nov 2005
    Posts
    32

    Server setup hangs during "registering components" at 13 min mark

    I need some serious help. I am facing problem with server setup. It is working but it fails on registering component. I found a microsoft link on which there was some solution mentioned but it did not worked. My system is getting freezed in between. I a waiting to get a working solution on it. I am not able to figure what is wrong with the same. The reason behind the error was about some security updates. I had performed the same recently. Should I remove them.

  2. #2
    Join Date
    Nov 2005
    Posts
    40
    This is a kind of frustrating issue on Windows server. Even when everything is configured well there is a problem with permission configuration. I am not able to find out why this happen. Most of them time is responsibility of network configuration wizard to establish a valid setup and configure all the settings that are required. Now the best way to get rid of unwanted stuff is running a system restore stuff. It will wipe out old settings and I am sure it will work and offer you a appropriate fix.

  3. #3
    Join Date
    Sep 2004
    Posts
    136
    I will recommend you to re-run the setup back again. It will help you to deal with the problem. If you perform the setup from scratch it will allow you to create a more detailed configuration profile and I am sure it will work well. It is necessary that you preserve the user profile which is created. You can simply us them again in the new setup. It is not use to fix the problem right now. There can be additional issue that can generate later on. There are chances that your system might also crash out easily. Just perform a clean installation and then check back.

  4. #4
    Join Date
    Sep 2004
    Posts
    208
    Yes it would be better if you can perform the setup from scratch by installing all stuff together. It will be waste of time to deal with the problem you are facing. And also wipe out everything. Once you are done with the setup do not run any updates. You must perform that through a manual procedure and choose only those updates which are required to install. Just do not install everything or else it will be annoying. There are some hot fix that you can install which will offer more stability in setup.

  5. #5
    Join Date
    Apr 2011
    Posts
    1

    re: Server setup hangs during "registering components" at 13 min mark

    Try disconnecting external connections i-e Modems, network, Hard drive etc..It sorted my problem out..

Similar Threads

  1. Windows Server 2003 hangs on "applying computer settings"
    By Gavin in forum Windows Server Help
    Replies: 11
    Last Post: 16-11-2010, 12:39 AM
  2. Setup Hangs at "Setup is Starting Windows"
    By Maddy07 in forum Operating Systems
    Replies: 5
    Last Post: 15-08-2010, 03:12 AM
  3. Replies: 2
    Last Post: 17-07-2008, 11:01 PM
  4. Following Reboot Server Hangs at "applying computer settings"
    By CoreTin in forum Small Business Server
    Replies: 2
    Last Post: 04-10-2007, 05:59 PM
  5. Server 2003 post SP2 update hangs at "applying computer settings"
    By Jason Knight in forum Windows Server Help
    Replies: 3
    Last Post: 26-09-2007, 02:46 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,015,667.43551 seconds with 17 queries