Results 1 to 4 of 4

Thread: Exchange 2003 Information Store Service Can Not Start

  1. #1
    Join Date
    Jan 2004
    Posts
    18

    Exchange 2003 Information Store Service Can Not Start

    We are running two servers, SBS 2003 and Linux StanOS within the same network. Due to some reason recently I moved the DNS and Exchange Mail from SBS 2003 to Linux StanOS server. The Linux box is now set up as a Proxy, DNS and mail server in one with an address of 192.168.16.201 and gateway of 192.168.16.200. Since I did, we started getting some problem with few emails. Some emails are not getting send and received. Due to this I reconfigured and moved mail exchange server on SBS 2003 again.

    After reconfiguring the exchange 2003 on the SBS 2003 server, we are no more able to start Microsoft Information Store Service automatically or manually. The error says “Could not start Microsoft Information Service on local computer, Error 1053: The service did not respond to the start or control request in a timely fashion”

    What should I do now? Please advice.

  2. #2
    Join Date
    Oct 2004
    Posts
    1,342

    Re: Exchange 2003 Information Store Service Can Not Start

    If I’m not wrong, you are trying to achieve something that cannot be happened. if you wish to go the linux route remove sbs. SBS CANNOT become a flile / print server which is what you are trying to achieve. In short I can say that the configuration you doing is just out of the scope of using SBS.

  3. #3
    Join Date
    Dec 2007
    Posts
    2,291

    Re: Exchange 2003 Information Store Service Can Not Start

    The issue that you are facing can happen because the replay operation might encounter a loop condition when the Mocrosoft Exchange Information Store service usually logs file replay in the Exchange Server database and because of this the replay operation wont be finished at all. Also, you cannot receive an error message to indicate that there is an issue. To solve this problem follow this link - http://support.microsoft.com/kb/933398

  4. #4
    Join Date
    Jan 2006
    Posts
    3,792

    Re: Exchange 2003 Information Store Service Can Not Start

    Can you go the following registry key - HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan and then try to set Enabled to a value of 0. After that stop and restart the exchange services. This will fix the issue for you which might be related to the virus scan thing. You should not have the virus scan enabled for mail or such which actually results in the error that you were getting.

Similar Threads

  1. Microsoft Exchange 2003 won't start
    By yugguy in forum Windows Software
    Replies: 2
    Last Post: 20-04-2012, 02:09 AM
  2. Replies: 5
    Last Post: 21-10-2010, 03:48 AM
  3. Exchange Transport Service does not start with Forefront Server
    By Dilbert in forum Small Business Server
    Replies: 4
    Last Post: 29-07-2009, 11:39 AM
  4. Failed to start Exchange Information Store on SBS server
    By Paul in forum Small Business Server
    Replies: 1
    Last Post: 29-01-2008, 11:07 PM
  5. Replies: 3
    Last Post: 15-05-2007, 11:36 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,675,029,086.49964 seconds with 17 queries