Results 1 to 4 of 4

Thread: Monitoring and reporting not working

  1. #1
    Join Date
    Aug 2006
    Posts
    173

    Monitoring and reporting not working

    I have got a Customer Server with SBS 2003 and SQL 2005 installed. The issue started after they had an external company in to install their software onto the server to make use of the SQL which I had installed a week before. In server management, if you click on monitoring and reporting then you get a host not found error. The daily performance reports that are mailed to the owner now just has the error "Bad Request (Invalid Hostname)" also. When checked in Server Logs, then they are showing some critical errors which is mentioned below:

    Error 4104
    "Could not connect to the monitoring database. This can occur when there are multiple connections to the database. Wait a short period of time, and then try again. If this error persists, run the Monitoring Configuration Wizard, and select Reinstall monitoring features."

    Any ideas how to fix this issue? Thanks.

  2. #2
    Join Date
    May 2006
    Posts
    2,335

    Re: Monitoring and reporting not working

    You might be able to solve it but it might break their work done. So, they should be consulted first. You can ask them to write to you what they did and paste it here. But it seems to me like an costly way. SBS Standard and then purchased SQL 2005, its 10 times cheaper to upgrade to SBS Premium.

  3. #3
    Join Date
    Aug 2006
    Posts
    173

    Re: Monitoring and reporting not working

    I am emailed the support people at the company, and will let you know when they will reply. The customer are prone to be going off and doing things and then I found out after the event. The cost of the SQL was no where near what they had installed. I can see a new member server being suggested by me sooner.

  4. #4
    Join Date
    Jan 2006
    Posts
    3,792
    It sounds to me that the issue is related to the installation of the software and you might need to work with their support to troubleshoot the problem first. Incase you need any assitance from the SBS side or if there is any update on this problem, then you can simple post back here again and we will have a look at it.

Similar Threads

  1. SBS 2003 Monitoring and Reporting Usage Report
    By Warren.Bedser in forum Small Business Server
    Replies: 3
    Last Post: 17-01-2014, 10:01 AM
  2. Resource Reporting
    By rosscosack in forum Microsoft Project
    Replies: 1
    Last Post: 13-02-2012, 08:08 PM
  3. NAP Reporting
    By Marjorie in forum Windows Software
    Replies: 5
    Last Post: 22-08-2010, 02:48 AM
  4. SBS 2003 Monitoring and Reporting Error: The Page Cannot Be Displayed
    By mprussack in forum Small Business Server
    Replies: 2
    Last Post: 16-03-2010, 01:48 PM
  5. Monitoring and Reporting showing "Page cannot be displayed"
    By ^JOSEPH^ in forum Small Business Server
    Replies: 2
    Last Post: 03-08-2007, 03:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,685,896,119.83011 seconds with 18 queries