Results 1 to 3 of 3

Thread: Remote Web Workplace - Page Cannot Be Displayed Error After Login

  1. #1
    Join Date
    Nov 2004
    Posts
    34

    Remote Web Workplace - Page Cannot Be Displayed Error After Login

    At present I’m updating my old SBS 2003 server with new hardware but got stuck somewhere and hence need help from you all guys. Actually when am trying to connect to the RWW, I can get to the login page but as soon as I login, it gives me an error message saying “Page cannot be displayed.”

    This problem is not just with my account but every account related to this web workplace group. For more informantion, let me tell youthat there are two NICs on this server and it is not connected to any router. Also the problem is occurring while both connecting internally or externally.

    Any idea what has went wrong and how can we fix it? Thank you.

  2. #2
    Join Date
    Jul 2004
    Posts
    146

    RE: Remote Web Workplace - Page Cannot Be Displayed Error After Login

    Most probably you might have made any mistake during the update process. Hence the very first thing I would suggest you is better checkout the following step by step process of migrate SBS 2003 to new hardware provided here technet2.microsoft.com/WindowsServerSolutions/SBS/en/library/62e2094e-ad4e-4227-b20e-97a716ed7c861033.mspx. Once completed the migration you need run CEICW in order to make Remote Web Workplace work properly. There is also a procedure provided by Microsoft itself about rerunning CEICW carefully: http://support.microsoft.com/kb/825763/en-us. See if your problem gets solved after following these two things.

  3. #3
    Join Date
    Nov 2004
    Posts
    34

    RE: Remote Web Workplace - Page Cannot Be Displayed Error After Lo

    Hello Maee, first of all thank you very much for the help. I checked the Microsoft KB about migrating SBS 2003 to new hardware. But as it was very large and time consuming to read the entire article I simply would up reinstalling the new server and starting a new domain and recreating the users. Thanks by the way.

Similar Threads

  1. Remote Web Workplace and IE7 ActiveX error
    By Samarth in forum Small Business Server
    Replies: 5
    Last Post: 29-12-2011, 04:19 AM
  2. Replies: 9
    Last Post: 26-08-2011, 11:44 AM
  3. Remote Web Workplace - ActiveX Error on Client
    By ChisholM in forum Small Business Server
    Replies: 3
    Last Post: 10-11-2009, 09:30 AM
  4. Remote Web Workplace connection error
    By Jacques25 in forum Networking & Security
    Replies: 3
    Last Post: 26-06-2009, 07:26 PM
  5. Remote Web Workplace Disconnected Error
    By K-Mind in forum Small Business Server
    Replies: 6
    Last Post: 28-02-2008, 02:59 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,643,207,936.77021 seconds with 17 queries