Results 1 to 5 of 5

Thread: Backup Fails with Error C is invalid drive

  1. #1
    Join Date
    Jan 2005

    Backup Fails with Error C is invalid drive

    It looks that one of my server is facing problem with backup. It was working fine. The backup is configured to store all data in the C drive. Later on I went in the log and find that the backup files. It showed that C drive is not a valid drive. It looks like someone has played with the file permission. To fix the problem I tried to do the same using a hotfix provided in KB817688. But still it is not working. I got a new error related to unpdate.ini file.

  2. #2
    Join Date
    Sep 2004

    re: Backup Fails with Error C is invalid drive

    Yes it a permission issue. You will need to reconfigure the backup again. It looks some recent updates or software installation has cause the bug. It is recommended that you must try to run a system restore to get some old settings back. I am sure it will work. But if still it is not working then go in error log and find out more information on it. Can you find any service which is associated with the problem.

  3. #3
    Join Date
    Sep 2004

    re: Backup Fails with Error C is invalid drive

    It is better if you can provide more detail on the same. The backup if failed you will need to check the space also. Sometime if you have low space then you face this kind of bugs. Check that what type of backup you had select. A number of old backup files are overwritten and new backup file takes its place. But if you had not selected the options the backup will be created again and again causing complete packup of disk size.

  4. #4
    Join Date
    Sep 2004
    I am managing some site on remote basis and I am not able to find out the problem that occurred recently. I had also got the same issue. I just cleaned up the tape drive and now the it is not detecting at all. So that is a bug with Windows Server. I directly got the backup fail error. It is not providing any access. I later on tried to reconfigure the backup from scratch and it worked.

  5. #5
    Join Date
    Sep 2004

    Re: Backup Fails with Error C is invalid drive

    Where is the backup media. Means where are you saving the backup. Is it a internal partition, a removable driver or network location. There are some updates that can help you. You can try hotfix 817688. This hot fix allow you to manage error related to data write on media. Run the updates once again and check back. If still you get the problem then you can try to download the updates manually and install it. Reconfiguring updates from scratch is another way to fix the problem.

Similar Threads

  1. Replies: 4
    Last Post: 28-05-2012, 01:42 PM
  2. System state backup fails with error code 2155348237
    By Eli in forum Windows Server Help
    Replies: 7
    Last Post: 15-12-2008, 11:59 PM
  3. Backup Fails With Volume Shadow Copy Error??
    By CostasD in forum Small Business Server
    Replies: 4
    Last Post: 14-09-2008, 12:36 AM
  4. Backup fails catastrophic error 0x8000FFFF
    By Baba O'Reilly in forum Vista Help
    Replies: 4
    Last Post: 08-06-2008, 09:19 PM
  5. Backup Fails with error 0X80070458
    By Asgar in forum Small Business Server
    Replies: 3
    Last Post: 23-03-2007, 03:20 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,701,886,536.27763 seconds with 17 queries