Results 1 to 2 of 2

Thread: EventID 2266; SeTcbPrivilege permission is missing

  1. #1
    Join Date
    Nov 2005

    EventID 2266; SeTcbPrivilege permission is missing

    I checked in the log entries recently and found some listed error in it. They are some Event ID 1266. I had never seen this error before. This is the first time I saw. My system looks to be working fine. It looks the SeTcbPrivilege permission is not at all granted to any logged in user. The password control for guest is disabled. I tried to find some information on it on web, but still not able to get the right solution. Is this a major bug or I can ignore it.

  2. #2
    Join Date
    Sep 2004
    The problem can lie with OWA password utility. There is a hot fix that you can download through windows update or from official Microsoft website. There are number of different hotfix that can make your system more stable. I will recommend you to find some KB article for that. In that you can find proper information. I am going to provide you some useful links that will give more information on the process. The one is is below. It has detailed description on managing user rights.
    User Rights

Similar Threads

  1. Replies: 3
    Last Post: 07-01-2014, 09:48 AM
  2. EventId: 4319
    By e303868 in forum Windows Server Help
    Replies: 1
    Last Post: 28-01-2012, 12:01 AM
  3. Replies: 3
    Last Post: 20-03-2011, 05:40 AM
  4. EventId: 4356
    By Landon in forum Small Business Server
    Replies: 4
    Last Post: 23-09-2009, 08:54 PM
  5. crypt32 - EventID 11
    By Ullas in forum Windows Security
    Replies: 3
    Last Post: 06-02-2008, 09:38 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,643,227,000.53679 seconds with 17 queries