Results 1 to 4 of 4

Thread: The local policy of this system does not permit you to logon interactively

  1. #1
    Join Date
    Sep 2004
    Posts
    31

    The local policy of this system does not permit you to logon interactively

    I am facing problem with my SBS. I am not able to connect with a pc on it. I am using Microsoft Remote Web Workplace. First I had tried to establish a connection which worked well. There was no issue with the connectivity. Later on there is a error when I tried to login. The error was "The local policy of this system does not permit you to logon interactively". I am getting this error constantly while connecting to the server throw RWW. I had checked all the permission settings which looks to be working fine. But when I try to logon as the admin I am getting the problem. Any idea how to deal with the problem.

  2. #2
    Join Date
    Sep 2004
    Posts
    109
    Try this out. There can be certain misconfiguration due to which you are getting the problem. First login in the system remote. You must be logged in as the administrator. Or else you will not be able to modify the permission. There go the system properties tab and click on Remote. This section will allow you to manage the way user access the remote setup. It is necessary that the user should have a kind of password to access the same on remote desktop. Later on right click on my computer and choose properites > remote and then click on domain user. Now configure the settings back and see whether you are able to login or not.

  3. #3
    Join Date
    Sep 2004
    Posts
    83
    There are logs that has detail information about the problem. It gives you the information on service due to which you are getting that error. So it is better if you can put the log here and then it would be more easy to assist you. To connect you will need to use a account. So it is necessary that first you verify that and check the login credential are appropriate or not. It is always better to create a test machine for this kind of work. Open Local Security Policies > Computer Configuration > Windows Settings > Security Settings > Local Policies > User Rights Assignment. In that click on Allow Logon through Terminal and click on Add User or Group. Here just add the user and then check back.

  4. #4
    Join Date
    Sep 2005
    Posts
    95
    There is one more process that you can try. It is more detailed and bit longer but I think it will help you. For that click on Start > Run and then type rsop.msc in it. Click on OK. Now here you will need to locate Computer Configuration\Windows Settings\Security Settings\Local Policies\User Rights Assignment. First tick on Allow log on through Terminal Services. And ensure that the user login policy is defined here. Now go to the Source GPO and there just check once again that the admin is has given permission to the user ot login to the RWW or not. It is just a problem with user right management due to which you are facing the problem.

Similar Threads

  1. Replies: 3
    Last Post: 15-01-2014, 10:21 AM
  2. Replies: 8
    Last Post: 13-09-2011, 08:50 PM
  3. Replies: 3
    Last Post: 08-04-2010, 10:25 PM
  4. Replies: 3
    Last Post: 13-10-2009, 04:19 PM
  5. Replies: 1
    Last Post: 12-04-2007, 12:22 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,718,273,034.44223 seconds with 17 queries