Results 1 to 3 of 3

Thread: wmiprvse.exe taking over server using %100 cpu

  1. #1
    Join Date
    Nov 2004
    Posts
    47

    wmiprvse.exe taking over server using %100 cpu

    I’m having a SBS 2003 running fine from a year. Since past couple of days I noticed some slow down in the performance. Today when I checked the task manager I found there were more than 30 instances running for wmiprvse.exe process and all of them are taking my CPU usage to 100%. I tried disabling them manually which ofcourse brings down the CPU upto 30% but again after few minutes wmiprvse.exe starts automatically which takes my cpu high.

    I’m using MacAfee enterprise 8.0, tried scanning the entire system but it dint found anything suspicious. SO what could be the cause of this issue? Any idea? All helps will be appreciated.

  2. #2
    Join Date
    Sep 2004
    Posts
    156

    RE: wmiprvsvr.exe taking over server using %100 cpu

    I guess there is any application or service which is creating the problem. Just try out these steps and see what happens:

    • Run MSCONFIG.EXE.
    • In the Services tab, click "Hide All Microsoft Services" and click "Disable All".
    • In the Startup tab, click "Disable All". Click OK. (This will temporarily prevent third-party programs from running automatically during start-up.)
    • Restart the computer.


    Does the high CPU utilization problem still occur?

  3. #3
    Join Date
    Apr 2009
    Posts
    1

    Re: wmiprvse.exe taking over server using %100 cpu

    Hi,


    I had the same issue, same message in my event log and read your blog. Only 3 things changed since I last looked.

    1. Change Administrator password
    2. New Certificate for OWA
    3. Windows Defender


    I have stoped the service Defender and rebooted the SBS server, Error in eventlog saying can not start service and the problem was gon no more high CPU and I uninstalled the Defender from my server.


    Morne

Similar Threads

  1. Replies: 1
    Last Post: 01-06-2011, 12:37 AM
  2. Job rate is extremely slow while taking a backup from server?
    By ceremonial in forum Networking & Security
    Replies: 5
    Last Post: 29-05-2011, 10:33 AM
  3. Problems with wmiprvse
    By Valentine_Rash in forum Operating Systems
    Replies: 1
    Last Post: 28-01-2011, 06:54 PM
  4. What is wmiprvse.exe
    By Xavier1234 in forum Operating Systems
    Replies: 3
    Last Post: 14-08-2009, 09:44 PM
  5. Windows 2008 Server, wmiprvse.exe taking up excessive CPU
    By Mike M in forum Windows Server Help
    Replies: 1
    Last Post: 30-03-2008, 06:10 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,642,357,527.22995 seconds with 17 queries