Results 1 to 4 of 4

Thread: Remote Desktop Error The local policy of this system does not permit you to log on interactively

  1. #1
    Join Date
    Aug 2006
    Posts
    162

    Remote Desktop Error The local policy of this system does not permit you to log on interactively

    I have got a user/business owner who uses his notebook to access his desktop via Remote Web Workplace on a Small Business 2003 network. This was working fine before. Now if he tries to log on he gets The local policy of this system does not permit you to log on interactively". Now, the weird part is that I get the same error if I am trying to log on as the domain administrator. The user is listed under "Remote Desktop User" list in System/Remote/Select Remote Users. I have also checked that "the Remote Desktop Users group" is listed under "allow logon through Terminal Services' under "Local policys". I have also checked that "Remote Desktop Users group" is not listed under "Deny logon through Terminal Services". Can anyone please help me out? Thanks.

  2. #2
    Join Date
    Aug 2006
    Posts
    148

    RE: Remote Desktop Error The local policy of this system does not permit you to log on interactively

    Can you try to paste User Rights Assignment settings from the problematic client computer in the SBS domain, and to do that, follow the below steps:
    1. First of all type "gpedit.msc" in the command prompt to open the Local Computer Policy.
    2. After that search foe the User Rights Assignment settings from Computer Configuration >> Windows Settings >> Security settings >> Local Policies.
    3. After that you can try to right click User Rights Assignment and click Export List to output the settings.

  3. #3
    Join Date
    Jan 2006
    Posts
    830
    If it is a Remoted Desktop Users then they should be granted the rights to logon via Terminal Services. In your case, the settings might be greyed out, it will tell you that there is a group policy applied on the client that has defined the "Allow logon through Terminal Services" setting. So, to find out which group policy has the setting and correct it, you might need to collect the group policy RSOP on the client and then grant the remote desktop users group the permission "Allow logon through Terminal Services". After that, refresh the group policy with "gpupdate /force" command to check how it really works on the client.

  4. #4
    Join Date
    Nov 2005
    Posts
    631
    You can also try to Install and Use RSoP in Windows Server 2003. You can install the Resultant Set of Policy (RSoP) snap-in and how to use the RSoP tool. RSoP is an addition to Group Policy that makes policy implementation and troubleshooting easier. For more information visit this website - http://support.microsoft.com/kb/323276

Similar Threads

  1. Replies: 3
    Last Post: 15-01-2014, 10:21 AM
  2. Replies: 8
    Last Post: 13-09-2011, 08:50 PM
  3. Replies: 3
    Last Post: 25-11-2008, 06:43 PM
  4. remote web workplace - local policy - can't logon interactively
    By sivaranjan in forum Small Business Server
    Replies: 3
    Last Post: 04-08-2007, 12:34 AM
  5. Replies: 1
    Last Post: 12-04-2007, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,719,062,707.70366 seconds with 18 queries