Results 1 to 2 of 2

Thread: Companyweb ask for username & password

  1. #1
    Join Date
    Jan 2005
    Posts
    49

    Companyweb ask for username & password

    Somehow my system survive from regular booting problem. I had installed everything from scratch properly and even performed a repair setup. The new installation was just better. I went through the setup process but now a new problem appeared. The companyweb is asking for password. The existing user details that I have does not work at all. I had kept the services on automatic but still it did not start. Inside Task Manager it looks the service is working. This is weird. Can anyone help me here.

  2. #2
    Join Date
    Sep 2004
    Posts
    150
    It looks the connection in your server. It is necessary that you check out all the services is working or not. It is weird to find that you had formatted your system from scratch and even after that you are getting the following error. It looks some internal service is failing which is required for the server setup. Try to boot up and check all the services one by one. You can find more detail on that by going inside Event Log. That is the place where you can collect more information on the problem with error description and associated service.

Similar Threads

  1. Need to bypass username password
    By Desmare in forum Windows Software
    Replies: 1
    Last Post: 10-12-2011, 02:03 PM
  2. Need help for getting the DSL username and password
    By Road-Runner in forum Networking & Security
    Replies: 4
    Last Post: 03-12-2010, 05:18 PM
  3. Replies: 7
    Last Post: 04-02-2008, 09:05 PM
  4. Windows XP - No username/password box
    By mcamp in forum Operating Systems
    Replies: 4
    Last Post: 22-04-2007, 09:37 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,642,608,929.35089 seconds with 17 queries