Results 1 to 3 of 3

Thread: SBS 2008 unable to receive email messages

  1. #1
    Join Date
    Feb 2006
    Posts
    185

    SBS 2008 unable to receive email messages

    I have recently done a migration from SBS 2003 to SBS 2008. There are only 2 configuration items changed from the SBS 2003 installation: the SBS computer name and the internal IP address on the SBS 2008 box. Immediately after successful completion of the migration, AD, user accounts, mailbox migration, the messages began to arrive at my mailbox. There are no mail messages that have come since that time. I am only able to send messages with no issues from both the Outlook client and by using OWA. I am able to receive RSS feed messages from some News. The SSL certificate warning appears when I access both Outlook from the lan workstation and OWA from the lan workstation. I researched to find out that many other individuals are experiencing same problem but the responses to them were mainly more questions. So, I have updated and restarted the SBS 2008 box, verified the presence of the correct SBS 2008 DNS enties and absence of any SBS 2003 entries. I am getting the below entry in EMC:

    EMC/Server Configuration/Hub Transport/Receive Connector/Windows SBS Internet Receive 'ServerName'/Remote IP Address(es)/ _external IP address of the mail.domain.com server_.

    Is there anyone who can help me out? thanks

  2. #2
    Join Date
    Aug 2004
    Posts
    76

    RE: SBS 2008 unable to receive email messages

    Try to follow the below method and see if that works:

    1. Open the Windows SBS Console.
    2. On the navigation bar, click Home.
    3. In Getting Started, click Set up your Internet Address. The Internet Address Management Wizard appears.
    4. Follow the instructions in the wizard to do following:
      Choose to purchase a new domain name or use an existing domain name.
      Choose whether you want the server to manage the domain name or whether you will manage the domain name yourself.
      Specify a domain name that you want to use or purchase.
      Use the Advanced settings option to designate a prefix to use with your domain name, for example; remote.contoso.com.
    5. Depending on the choices that you make in Step 4, you may also need to follow instructions in the wizard to do one or more of the following:
      Choose a domain name provider from a list of available providers.
      Select an alternate domain name if the name you requested is not available.
      Register or transfer a new domain name.
      Record the domain information that you registered with your domain name provider.
      Configure advanced settings.

  3. #3
    Join Date
    Feb 2006
    Posts
    185
    I have found the solution for this problem, we just need to place the below entry in the EMC:

    EMC/Server Configuration/Hub Transport/Receive Connector/Windows SBS Internet Receive 'ServerName'/Properties/ Network/Remote IP Address(es)/0.0.0.0-255.255.255.255

    There are no other address ranges are present in the Remote IP Address window. Once that specified range was activated by clicking apply, mail started to flow within 10 seconds.

Similar Threads

  1. Replies: 10
    Last Post: 01-11-2011, 08:03 PM
  2. Unable to receive Text messages in LG Optimus V
    By Robin Pande in forum Portable Devices
    Replies: 6
    Last Post: 06-07-2011, 10:55 PM
  3. Unable to receive messages in Nokia 97
    By quentein in forum Portable Devices
    Replies: 4
    Last Post: 08-01-2011, 05:17 PM
  4. iPhone 3GS unable to receive MMS messages
    By Kingfisher in forum Portable Devices
    Replies: 5
    Last Post: 18-02-2010, 05:37 AM
  5. Replies: 3
    Last Post: 12-09-2008, 04:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,680,029,545.33880 seconds with 18 queries