Results 1 to 5 of 5

Thread: Exchange Transport Service does not start with Forefront Server

  1. #1
    Join Date
    Aug 2006
    Posts
    253

    Exchange Transport Service does not start with Forefront Server

    I recently installed SBS 2008 and have done migration from SBS 2003. It came with a 4 month trial of Forefront Exchange server that I have loaded in the installation and am trying to decide whether to switch from Norton Security for Exchange that I was using on SBS 2003 quite successfully to it. I havent played with it much, since it has a major bug that if it cannot be fixed then I will be going back to norton. Whenever the computer restarts the Microsoft Exchange Transport Service that makes all the email work in Exchange 2007 fails to start. It will start if I manually start the service, but I dont have any interest in making sure I am there everytime it restarts, it must do it automatically. When I was searching for some solution I found out that the - Microsoft Exchange Transport service is setup dependent on FSEIMC service from Forefront server. The FSEIMC service starts and stops in less than 30 seconds, because it is no longer running the Microsoft Exchange Transport service fails to start continuously. I have not figured out why it starts manually, with this dependency, but have no idea if this is correct or safe to do. Can anyone please help.

  2. #2
    Join Date
    Jan 2006
    Posts
    3,792

    RE: Exchange Transport Service does not start with Forefront Server

    There is an article that explains why "Outgoing mail delivery stops working on an Exchange Server 2007 Hub Transport server after you install Forefront Security for Exchange". And if you want to resolve this same issue, then you can follow the suggestions given on this link - http://support.microsoft.com/kb/934286/en-us

  3. #3
    Jason Guest

    RE: Exchange Transport Service does not start with Forefront Serve

    Outgoing mail worked fine, once the transport was started so I don't think
    934286 applies.

    I already tried changing the restart services on failure and it did not work
    either.

    I decided to uninstall Forefront since disabling it defeats the purpose of
    having it. As soon as I uninstalled Forefront, my problem went away and the
    Transport Service starts when I boot the server now.

    Since Forefront was causing the conflict, I decided to use something more
    stable to do the same job since I can't afford for our email to be down
    everytime the server does a system update and loaded the trial version of
    Symantec Mail Security for Exchange 6.0. It loaded no problem and seems to
    be running fine.

  4. #4
    Join Date
    Sep 2005
    Posts
    1,370

    RE: Exchange Transport Service does not start with Forefront Serve

    The Forefront Security for Exchange Server services are the components that run on the Exchange server and control all back-end functionality of FSE. The services process requests from the Microsoft Forefront Server Security Administrator, control the scanning processes, generate e-mail notifications. For more information, go to this website - http://technet.microsoft.com/en-us/l.../bb795067.aspx

  5. #5
    Join Date
    Jul 2009
    Posts
    1
    I have the same problem as Jason and have done nothing to my configuration.
    You say its not a common isseu or bug but the articles I read all indicate it happens after the trial-period of FSE has expired.

    To me this sound as a not so friendly way of pushing customers in buying MS-products if it is not bug.

    I considered deïnstalling FSE but I've read quite a few articles about problems occuring with Exchange AFTER deïnstalling also.

    So,... bug or not, it is an issue and it seems to be a lot more common than you think. What can we do about this?

    I'm using Watchguard so I don't need FSE and don't intend to buy it but still want my server to start as it should without having to start these 2 exchange services every time by hand.

Similar Threads

  1. Unable to Start Server Service - svchost.exe
    By Susan Bradley in forum Windows XP Support
    Replies: 3
    Last Post: 14-01-2014, 09:40 AM
  2. Exchange 2003 Information Store Service Can Not Start
    By HenrikK in forum Small Business Server
    Replies: 3
    Last Post: 08-01-2014, 10:38 AM
  3. Replies: 7
    Last Post: 16-02-2011, 08:14 PM
  4. How can I stop the SMTP service from server exchange?
    By Camillus in forum Software Development
    Replies: 2
    Last Post: 17-02-2009, 08:25 PM
  5. Failed to start Exchange Information Store on SBS server
    By Paul in forum Small Business Server
    Replies: 1
    Last Post: 29-01-2008, 11:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,718,377,787.21259 seconds with 18 queries