Results 1 to 5 of 5

Thread: clients not reporting status after updating WSUS 2 to WSUS 3.0

  1. #1
    Join Date
    Mar 2005
    Posts
    90
    When I upgraded to WSUS 3.0 then all my clients computers are not able to report status in WSUS. In the console, they are just being listed with yellow triangle and exclamation mark? Can anyone tell me how to fix this issue? Also when checked in the windowsupdate.log then it gave the error message as "Windows Update Client failed to detect with error 0x80244019"? Thanks for any answers.

  2. #2
    Join Date
    Jun 2007
    Posts
    1
    An HTTP '404' error, suggesting that the clients are pointed to the wrong URL.

    Describe to me the complete background of this WSUS server, and how it came to be a WSUS 3.0 server.

  3. #3
    Join Date
    Jun 2007
    Posts
    4

    Re: clients not reporting status after updating WSUS 2 to WSUS 3.0

    I while back I forced out WSUS 2 but the reference is not in the registry.
    is it in a .net config file?
    I checked the file, and clientws.DLL is ver. 2 dated 5/26/2006!
    It must have been leftover.
    Can I fix this, or need to uninstall,
    delete 'C:\Program Files\Update Services\' and reinstall?

    Thanks again.

  4. #4
    Join Date
    Jun 2007
    Posts
    4

    Re: clients not reporting status after updating WSUS 2 to WSUS 3.0

    I removed WSUS3, deleted c:\program files\update sevices ,
    and deleted all clientws.DLL

    clientws.DLL ver.2 was in deep subfolder of:
    C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\clientwebservice\21f2d155\...

    clientws.DLL ver.3 was in deep subfolder of:
    C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\clientwebservice\48cba74c\...

    I reinstalled WSUS3 successfully.

    The console shows clients reporting with last date/time, but the updates show as installed/not applicable , or updates with no status. no clients show any updates needed, but they are not current. No clients show a yellow exclamation.
    I tried the client fix on a few- remove susclid reg entries, restart wuau.
    I think I have sufficient permissions on the server.
    Anything to check on server or clients?

  5. #5
    Join Date
    Jun 2007
    Posts
    4

    re; clients not reporting status after updating WSUS 2 to WSUS 3.0

    All appears well. Clients started reporting ater the client fix.
    Thank you all contributors.

Similar Threads

  1. Most WSUS clients show status 'Not yet reported'
    By purvagarg in forum Server Update Service
    Replies: 3
    Last Post: 07-01-2014, 09:47 AM
  2. Clients not reporting to WSUS server
    By Leland in forum Server Update Service
    Replies: 10
    Last Post: 10-11-2009, 09:35 PM
  3. wsus clients not contact wsus server error = 0x80244023 and 0x8019
    By Dilbert in forum Server Update Service
    Replies: 3
    Last Post: 06-03-2009, 11:47 PM
  4. Replies: 3
    Last Post: 07-01-2009, 10:45 AM
  5. WSUS 3.0 clients not updating status
    By qhe493 in forum Server Update Service
    Replies: 2
    Last Post: 16-01-2008, 03:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,660,555,215.36388 seconds with 18 queries