Results 1 to 2 of 2

Thread: WSUS 3.0 Install/Uninstall/Repair

  1. #1
    Join Date
    Sep 2004

    WSUS 3.0 Install/Uninstall/Repair

    I have update to WSUS 3.0 and i was getting "Not able to connect" and "Service could not start" errors. I have tried reinstalling Windows Internal Database and WSUS but i was not able to. I have tried uninstalling WSUS 3 , reinstalling WSUS 2 and upgrade to 3.0 but then now i am getting an error message saying "Command-line parameters not valid". Below are the error code i have come across in WSUSSetup.log:
    Error 0x80070002: The system cannot find the file specified
    Error 0x80070643: Fatal error during installation

    ParseCommandLine failed (Error 0x80041453)
    I want to know if there is anything i can try out further to get WSUS 3.0 working fine??? Thanks in advance.

  2. #2
    Join Date
    Feb 2008

    RE: WSUS 3.0 Install/Uninstall/Repair

    I will suggest you to make clean installation of WSUS 2 and then upgrade to WSUS 3. You can try using CCleaner for uninstalling WSUS that might be currently installed and then proceed with installation of WSUS 2, later WSUS 3.

Similar Threads

  1. Uninstall WSUS
    By S Kent in forum Server Update Service
    Replies: 2
    Last Post: 03-11-2011, 12:09 AM
  2. Vista Repair Install compared to Windows XP Repair Install
    By maketu in forum Vista Setup and Install
    Replies: 3
    Last Post: 17-04-2009, 02:03 AM
  3. Can't Uninstall WSUS 3.0
    By Lynette in forum Server Update Service
    Replies: 1
    Last Post: 08-11-2007, 02:29 AM
  4. Can not uninstall WSUS 3.0
    By Kuval in forum Server Update Service
    Replies: 2
    Last Post: 26-06-2007, 07:36 AM
  5. Failed uninstall and re-install of WSUS 3.0
    By NGV BalaKrishna in forum Server Update Service
    Replies: 3
    Last Post: 25-06-2007, 11:08 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,679,406,186.60185 seconds with 17 queries