Results 1 to 3 of 3

Thread: WSUS 3.0 not synchronizing

  1. #1
    Join Date
    May 2007
    Posts
    2

    WSUS 3.0 not synchronizing

    We have upgraded to full release of WSUS 3.0 from 3.0 RC and we have 1 WSUS upstream server and 7 downstream servers. Now when i am trying to connect from downstream servers to upstream server then i am getting an error message saying "The upstream server does not allow an anonymous downstream server to synchronize. This particular server has not been registered on the upstream server, or the upstream server Web service needs authentication. " at initial setup. i don't know what went wrong after upgrading to WSUS 3. Is there anyone who can help??

  2. #2
    Join Date
    Sep 2004
    Posts
    74

    RE: WSUS 3.0 not synchronizing

    I am running in to same issue and i am not able to find out a fix for it. I have tried uninstalling - reinstalling 3.0 RC and upgrading to WSUS 3 again but no avail. I get same error message after upgrading while connecting downstream servers to upstream server. I have gone through other forums as well but i don't see any effective solution to try out. Were you able to solve it rlanghus ?? If yes then let me know the workaround as well, it will be very grateful.

  3. #3
    Join Date
    May 2007
    Posts
    2
    Yes i was able to sort it out, you just have to remove integrated authentication and allow annonymous access from below websites within WSUS:
    SimpleAuthWebService
    Content
    ClientWebService
    ReportingWebService
    SelfUpdate

Similar Threads

  1. WSUS Client not receiving updates from WSUS server
    By plee61 in forum Server Update Service
    Replies: 12
    Last Post: 02-03-2012, 03:06 PM
  2. WSUS 3.0 client computers not populating WSUS console
    By Hardik in forum Active Directory
    Replies: 4
    Last Post: 25-09-2009, 01:05 PM
  3. wsus clients not contact wsus server error = 0x80244023 and 0x8019
    By Dilbert in forum Server Update Service
    Replies: 3
    Last Post: 06-03-2009, 11:47 PM
  4. Replies: 3
    Last Post: 07-01-2009, 10:45 AM
  5. WSUS client unable to connect WSUS server
    By BoanHed in forum Server Update Service
    Replies: 3
    Last Post: 28-10-2007, 03:29 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,674,780,613.36019 seconds with 17 queries