Results 1 to 5 of 5

Thread: Bad Audio after upgrading to Windows 8.164 bit on Lenovo Thinkpad T520

  1. #1
    Join Date
    Jun 2013
    Posts
    94

    Bad Audio after upgrading to Windows 8.164 bit on Lenovo Thinkpad T520

    I had upgraded Lenovo Thinkpad T520 from Windows 7 to Windows 8.164bit. I had installed the drivers through the drive cd. It came with it. But after that when I pause a audio or when I skip a song there is a very loud disturbing noise. Also when I am editing clips in Movie Maker there is audio between clips. It is added automatically. It is quiet annoying while watching movies also. How to fix this thing.

  2. #2
    Join Date
    Mar 2014
    Posts
    19

    Re: Bad Audio after upgrading to Windows 8.164 bit on Lenovo Thinkpad T520

    Try to see if there's a newer version of the driver available online, that might resolve it as perhaps the old drivers you're installing have a bug in that OS.

  3. #3
    Join Date
    Nov 2010
    Posts
    1,614

    Re: Bad Audio after upgrading to Windows 8.164 bit on Lenovo Thinkpad T520

    You will have to re-install the audio adapter. For that go in Device Manager. You can type that directly in Start Menu. In Device Manager you can see a option for audio devices. Click on the tiny plus sign and right click on the audio hardware. Click on update drivers and check back. If it fails then follow the above process once again and uninstall it. Try to add drivers through Windows update. That will surely help.

  4. #4
    Join Date
    Jun 2013
    Posts
    94

    Re: Bad Audio after upgrading to Windows 8.164 bit on Lenovo Thinkpad T520

    Thanks for the solution. I tried that. But it is not working. After removing Windows Update is unable to locate the driver. But it is installed when I insert the driver disc. The sound is still the same. To test I had used a usb sound adapter. But it is also giving the same audio problem. At the time of skipping a song there is a loud noise. What should I do to fix this issue. I hope Lenovo Thinkpad T520 supports Windows 8.1 64bit.

  5. #5
    Join Date
    Jun 2011
    Posts
    2,005

    Re: Bad Audio after upgrading to Windows 8.164 bit on Lenovo Thinkpad T520

    It supports. You are getting the issue because of wrong drivers. You have to change that and it will help. For this you can simply go on the official site of Lenovo and go in the support section. Click the right laptop model and see the driver section. And also I am giving you a link below. This link has detailed troubleshooting help for running Windows 8.1 on T520. Just click on the link below and check back. I hope this will help.

    Lenovo Thinkpad T520 Windows 8.1 Troubleshooting Help

Similar Threads

  1. Replies: 8
    Last Post: 27-02-2012, 10:46 PM
  2. Replies: 8
    Last Post: 17-11-2011, 10:24 PM
  3. Replies: 4
    Last Post: 26-10-2011, 12:03 AM
  4. CPU fan vibration in Lenovo ThinkPad T520
    By Kanakam in forum Portable Devices
    Replies: 5
    Last Post: 25-10-2011, 05:07 PM
  5. Lenovo Thinkpad T520 performance
    By Hiten Modi in forum Portable Devices
    Replies: 5
    Last Post: 04-08-2011, 08:17 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,436,781.35827 seconds with 17 queries