Results 1 to 3 of 3

Thread: Wi-Fi dropping off and randomly turning on in Samsung galaxy S.

  1. #1
    Join Date
    Apr 2012
    Posts
    25

    Wi-Fi dropping off and randomly turning on in Samsung galaxy S.

    i purchased a new Samsung galaxy S which is an super phone. I choose it since I have lot of work to do on net. Later I tried experimenting with wi-fi and there were no issues in the start. I have a home secured wi-fi, and it came to my notice that the phone keeps dropping the Wi-Fi connection. After i found some solutions , I tried with checking your router's DHCP Lease Time. It also came to my notice that most people say that it’s from dock mode and you need to move in the dock mode, then go to the settings and disable "auto connect to wifi". So I tried with that one too but no results found. what could be the issue in this case , please provide some definite solution. Thanks.

  2. #2
    Join Date
    Nov 2010
    Posts
    1,614

    Re: Wi-Fi dropping off and randomly turning on in Samsung galaxy S.

    If you are having issues with your wifi and tried with various options all you require to do is try with an WiFi fixer app which will allow you to perform better and no complaints against wifi. Also you said that you have made some checks in your router's DHCP Lease Time. what are the consequences, it should work , I had set DHCP Lease Time to some 1260 and that will solve your issue. My friend had a Wi-Fi and will not automatically reconnect. However, if he had to go into the settings and select to manually reconnect it will do it 100% of the time. he was with the nexus one and made some changes in the settings to an newer one but there were no positive results. He was using a old linksys router WRT54G but he made use of the WiFi fixer app and it was somewhat solved in his case.

  3. #3
    Join Date
    May 2011
    Posts
    1,433

    Re: Wi-Fi dropping off and randomly turning on in Samsung galaxy S.

    You need to first of all check your Wi-Fi settings.you can try with dropping the drop bar and enable Wi-Fi connection and then touching the bar which would be next to the off-on switch. Home icon will have some icons next to it on the bottom of the phone and press the advance settings. If you are not having this one, then you can be with an ICS issue.also you can check in the router settings. So you can add phones Mac Address to the list within your router settings if you have set your router to Mac Address filtering . it was also mentioned in the previous reply about setting the wifi to newer when we enter in the Wi-Fi sleep policy , but it comes into view that this one is working on some phones and we need to dig further to get to the solution. So after finding some more solution , it came into my notice that after upgrading to ICS with the RUU , it was solved.

Similar Threads

  1. Samsung Galaxy W I8150 Restarts Randomly
    By Arup Singh in forum Portable Devices
    Replies: 4
    Last Post: 31-01-2012, 10:39 PM
  2. wifi dropping on Samsung Galaxy Nexus
    By Vj@y.Deenanath in forum Portable Devices
    Replies: 8
    Last Post: 21-12-2011, 10:17 PM
  3. Samsung Galaxy Nexus reboots randomly
    By Kommana in forum Portable Devices
    Replies: 9
    Last Post: 21-12-2011, 08:30 AM
  4. Icons disappearing randomly in Samsung Galaxy Indulge?
    By Mark$Hen in forum Portable Devices
    Replies: 2
    Last Post: 05-11-2011, 12:34 PM
  5. Samsung galaxy tab not turning ON
    By Lilah in forum Portable Devices
    Replies: 5
    Last Post: 13-02-2011, 10:02 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,675,134,964.40903 seconds with 17 queries