Results 1 to 7 of 7

Thread: Dell Studio XPS 8100: Realtek ALC887 Integrated Audio weird skipping

  1. #1
    Join Date
    Apr 2010
    Posts
    32

    Dell Studio XPS 8100: Realtek ALC887 Integrated Audio weird skipping

    I am having one issue with the device of mine. I am not getting the proper sound with the same. When i play the music file the sound skips automatically by giving some weird sound. When i reboot the system the issue went off for some time but come back again. I am unable to fix the same. So if you are having any solution then let me know the same. Thank you.

  2. #2
    Join Date
    May 2008
    Posts
    979

    Re: Dell Studio XPS 8100: Realtek ALC887 Integrated Audio weird skipping

    First let me know whether you are using the Roxio Burn with the device of yours which is notified as problem in most of the Dell System. If you are using the same then i will advise you to uninstall the older version of the Roxio burn and then install the Roxio Burn A00 version and see whether the issue got resolved or not.

  3. #3
    Join Date
    Feb 2008
    Posts
    1,337

    Re: Dell Studio XPS 8100: Realtek ALC887 Integrated Audio weird skipping

    I was having the same problem of the skipping of the sound with the device of mine. I have searched a lot for the same and later on i come to know that the problem is because of the Dell DataSafe local which is skipping the sound. The solution is to update the dell DataSafe Local and the problem got resolve. So if you can then try this out.

  4. #4
    Join Date
    Apr 2010
    Posts
    32

    Re: Dell Studio XPS 8100: Realtek ALC887 Integrated Audio weird skipping

    I have gone through the detail that you have given me regarding the issue of mine and downloaded the driver for the Roxio also but now having the problem installing the same. I have no idea about the installation of the same into the system of mine. So if you can then please let me know about the installation of the same.

  5. #5
    Join Date
    May 2008
    Posts
    979

    Re: Dell Studio XPS 8100: Realtek ALC887 Integrated Audio weird skipping

    For the installation of the Roxio into the system of yours you have to go through the below given step that will help you with the same.

    Custom Instructions for R244364_RoxioBurn_v1.01_120B16F.zip:
    • Download the R244364_RoxioBurn_v1.01_120B16F.zip to a directory on your hard drive. The file downloaded is a zip file.
    • Unzip the downloaded zip file.
    • After the files have been unpacked, run Setup.exe.
    • To install, read and follow the instructions provided with the software.

  6. #6
    Join Date
    Jan 2006
    Posts
    7,109

    Re: Dell Studio XPS 8100: Realtek ALC887 Integrated Audio weird skipping

    I will advise you to go with the uninstallation of the Sound device driver for the system and later on install it again. Just go to the device manager and then uninstall the same. Now reboot the system and let the Windows Automatically install the driver for same. So try this out and see whether it is working for you or not.

  7. #7
    Join Date
    May 2008
    Posts
    5,937

    Re: Dell Studio XPS 8100: Realtek ALC887 Integrated Audio weird skipping

    If nothing is working for you and you are still looking for the solution of the problem you are getting with the Dell Studio XPS 8100 then i will suggest you to contact the Dell regarding the same. As they are the developer and might be having the solution for the problem. So contact dell and see whether you are getting solution or not.

Similar Threads

  1. Dell Studio XPS 8100 cpu temp is going high
    By Cheeen-Hal in forum Hardware Peripherals
    Replies: 5
    Last Post: 08-05-2012, 02:11 AM
  2. Replies: 5
    Last Post: 23-04-2011, 08:21 PM
  3. Dell Studio XPS 8100 issue
    By Versent in forum Hardware Peripherals
    Replies: 5
    Last Post: 04-10-2010, 10:16 PM
  4. Cannot play Racedriver GRID on DELL Studio XPS 8100
    By Chestery in forum Video Games
    Replies: 4
    Last Post: 08-04-2010, 06:33 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,656,719,846.08306 seconds with 17 queries