Results 1 to 4 of 4

Thread: Video uploading issues

  1. #1
    Join Date
    Jul 2010
    Posts
    89

    Video uploading issues

    I am running with some issues regarding the video management of my phone:

    1- I am unable to upload the videos to Facebook either from the phone or my laptop. I have used to go with the emailing them also. Curious as to what format is the video getting recorded.
    2- Unable to play the video either. These are the videos which I have downloaded to iTunes. states that the format is not supported but according to some website, it must be played within the Evo.

    Can somebody help me or suggest me with some information regarding this ?

  2. #2
    Join Date
    Jul 2010
    Posts
    101

    Re: Video uploading issues

    I captured three small videos yesterday with the Evo. I needed to put the same on photobucket but that does not shown with the option onto the Evo. So I used to compose email and attached them from the phone to my email accounts. Initially, I have emailed the same to my yahoo account, but none of them came via the same . Then I dispatched them to my gmail account. The first two came via without the videos as the attachments section and the third video came via and seems fine but there is no sound at all ..

  3. #3
    Join Date
    Jul 2010
    Posts
    52

    Re: Video uploading issues

    I have not had any type of problems emailing them. I have checked the video emailed to my gmail account and while it does not have any audio within the Windows Media Player, it does the same in QuickTime. Considered that the lack of audio is at the time of a missing codec in the Windows Media player . I have not spent any time yet searching for the resolution , since everybody I know has QuickTime thanks to the forced the downloading of the same to get the iTunes.

  4. #4
    Join Date
    Jul 2010
    Posts
    76

    Re: Video uploading issues

    I captured a 5 minute long video of my truck playing and being driven , with an engine swap from the 4.3l gm motor to a 1983 om617 turbo diesel. The video is captured in 720p on my HTC evo and sized with the 338MB. When I try to go with the youtube application onto the phone it refuses to upload and saying that I am unable to upload the files which is larger than 1GB. Why it is going on ?

Similar Threads

  1. Issues with Google Chrome while uploading files
    By Farhat007 in forum Windows Software
    Replies: 4
    Last Post: 18-08-2010, 02:02 AM
  2. Error uploading a video to Photoshop.com
    By Elila in forum Windows Software
    Replies: 5
    Last Post: 03-07-2010, 04:10 PM
  3. Video and Memory issues
    By hilevich in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 06-02-2010, 01:44 PM
  4. Replies: 3
    Last Post: 20-06-2009, 10:55 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,481,133.70228 seconds with 17 queries