Results 1 to 5 of 5

Thread: Application Error in Windows XP after installing NokiaOviSuite

  1. #1
    Join Date
    Feb 2010
    Posts
    178

    Application Error in Windows XP after installing NokiaOviSuite

    I am using Windows XP Professional SP3 and i have got an application error at "0x670573e3" reference memory at "0x00000068". The memory could not be "read". I have updated my computer system and installed NokiaOviSuite.exe on it since when this problem is appearing on my computer. Need help to get rid of this problem so can anybody do the same.

  2. #2
    Join Date
    Dec 2008
    Posts
    950

    Re: Application Error in Windows XP after installing NokiaOviSuite

    It might happen that you have not uninstalled an older NokiaOviSuite properly as you have updated on your computer because of which this problem is appearing on your computer. I have given you the link from where you can download the latest version of the NOS but make sure that you remove the older version completely then begin installing the latest one. Click on the name of Nokia Ovi Suite to download it.

  3. #3
    Join Date
    Oct 2008
    Posts
    454

    Re: Application Error in Windows XP after installing NokiaOviSuite

    I have tried to solve this same problem on my windows vista computer system by reinstalling the Nokia Ovi Suite for number of times but it is just not working and i am getting the same error again and again. My friend is using the same version on his computer system which has same operating system as i have. I am not getting any idea about this error that for what reason it is prompting me.

  4. #4
    Join Date
    Jan 2006
    Posts
    6,878

    Re: Application Error in Windows XP after installing NokiaOviSuite

    I was having the same problem on my Dell laptop which has an intel pro/wireless 3945ABG. I think i have found the solution for this problem. I have uninstalled an intel card from the device manager and now my Nokia Ovi Suite works perfectly. When i scan for the new hardwares on my laptop then it again installs card and even Nokia Ovi Suite is also working.

  5. #5
    Join Date
    May 2008
    Posts
    5,812

    Re: Application Error in Windows XP after installing NokiaOviSuite

    I was facing this problem on my computer system on which i have connected a LAN. I have installed a windows xp on this computer. My Nokia Ovi was also not working and giving the same error as you all guys are having. I tried disabling the NIC1 and then tried to start Ovi. And it worked then i connected my internet connection. Now both were working but problem have not yet gone. Ovi shows me that there are 5 application which i can download but not showing those application and when i tried to download them then guess what, It says that "No internet connection" while i am browsing for this problem on an internet connection.

Similar Threads

  1. error 1309 installing an application
    By Bloom in forum Vista Help
    Replies: 1
    Last Post: 29-04-2013, 06:18 PM
  2. Replies: 3
    Last Post: 22-01-2011, 04:56 AM
  3. Replies: 3
    Last Post: 01-07-2010, 03:09 PM
  4. Error code 2329 while installing application
    By Saura in forum Windows Software
    Replies: 5
    Last Post: 26-03-2010, 12:44 AM
  5. Installing Ubuntu as a Windows application
    By Conrad in forum Operating Systems
    Replies: 2
    Last Post: 02-09-2009, 01:38 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,643,024,700.73821 seconds with 17 queries