Results 1 to 4 of 4

Thread: after overclocking Amd FX-6300 computer wont start

  1. #1
    Join Date
    Oct 2014
    Posts
    18

    after overclocking Amd FX-6300 computer wont start

    I recently overclocked my AMD FX-6300 CPU and not my pc will not turn on. All the leds are turning on along with the fans and graphics card but still nothing. The usb devices are also not working and there is no display on the screen. I have already tried unplugging and reconnecting everything but to no avail. I hope that I have not fried the mobo which is a MSI 760. Have 4GB of RAM, GTX 970 graphics card. Any help would be appreciated. Thanks

  2. #2
    Join Date
    May 2008
    Posts
    666

    Re: after overclocking Amd FX-6300 computer wont start

    Can you tell us whether there are any beeping sound when you are turning on your computer? What is the make and model of your Power Supply? You should try to perform a CMOS reset and see if that helps. Just take out the battery from the motherboard for 10 minutes and then try to reinsert it again. After that boot your PC and report back to us whether your PC is turning on or not. Since only the motherboard is not booting and all the fans and everything is working so it could be a problem with the mobo.

  3. #3
    Join Date
    Apr 2009
    Posts
    3,974

    Re: after overclocking Amd FX-6300 computer wont start

    Before removing the CMOS battery you will need to disconnect the power cable from the wall socket first. After that when the AD is disconnected then try to remove the CMOS battery and then hold the power button for few seconds so that the motherboard capacitors get drained out. Now wait for 20 minutes or so and then put the battery again and reconnect the power cord and then try to start your computer once again.

  4. #4
    Join Date
    May 2009
    Posts
    677

    Re: after overclocking Amd FX-6300 computer wont start

    You will have to disconnect cable going to the PSU before removing the battery to clear the CMOS properly. After some time install the battery and plug all the cable and then turn on the computer. I am assuming that your pc is facing problem posting with the overclock settings which is not getting resetted once you remove the CMOS battery. If still nothing seems to work then it can be assumed that the motherboard must have fried because of other hardwares turning on and just not posting.

Similar Threads

  1. Overclocking Amd FX-6300 to 4.7GHz
    By Xiti in forum Overclocking & Computer Modification
    Replies: 3
    Last Post: 12-12-2013, 11:15 AM
  2. Computer is not getting start after preconfigured overclocking
    By Hishem-Remashiya in forum Overclocking & Computer Modification
    Replies: 4
    Last Post: 13-12-2010, 01:59 PM
  3. Computer won't start after overclocking
    By G.Burgess in forum Overclocking & Computer Modification
    Replies: 4
    Last Post: 10-12-2010, 04:05 AM
  4. After adding 1gb ram computer wont start
    By Texter in forum Overclocking & Computer Modification
    Replies: 3
    Last Post: 20-10-2010, 06:20 PM
  5. Computer wont start due to BIOS settings
    By X-Man in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 09-05-2009, 12:21 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,660,292,190.61874 seconds with 17 queries