Results 1 to 4 of 4

Thread: after installing Windows 8.1, MSVCP110.dll file is missing

  1. #1
    Join Date
    Oct 2014
    Posts
    21

    after installing Windows 8.1, MSVCP110.dll file is missing

    So, I just did an update to the latest Windows 8.1 version and everything was looking to be working good. But later when I did a reboot then I started getting error that states "MSVCP110.dll file is missing". After searching for some solutions I downloaded the Visual C++ 2012 redistribution package and even after installing it still I am getting the missing dll error in my computer system? Does anyone know how do I solve this problem? Thanks

  2. #2
    Join Date
    May 2008
    Posts
    4,085

    Re: after installing Windows 8.1, MSVCP110.dll file is missing

    I would suggest you to run the Windows Updates and install all the remaining availables updates including the optional driver or firmware and software updates as well, just go to this link - http://windows.microsoft.com/en-in/w...ows-update-faq. Also if you are facing problems to download the Visual C++ 2012 redistribution package to fix the MSVCP110.dll error then you should also try to install the update 4 of this package from here - http://www.microsoft.com/en-us/downl....aspx?id=30679

  3. #3
    Join Date
    May 2008
    Posts
    2,681

    Re: after installing Windows 8.1, MSVCP110.dll file is missing

    The problem that you are getting might be related to any game updates as well. If the above solutions doesnt work for you then you should try to check with the game manufacturer for any game updates or patches which needs to be installed in your Windows 8.1. If still the problem occurs then you can try to unistall and reinstall Windows Essentials because your Windows Live Photogallery, the Photo Gallery might have got corrupted.

  4. #4
    Join Date
    Nov 2009
    Posts
    687

    Re: after installing Windows 8.1, MSVCP110.dll file is missing

    I will suggest you to perform a clean boot in your Windows 8.1 operating system and see if that fixes the issue. Swipe in from the right edge of the screen, and then tap Search. Or, if you are using a mouse, point to the lower-right corner of the screen, and then click Search. Type msconfig in the search box, and then tap or click msconfig. On the Services tab of the System Configuration dialog box, tap or click to select the Hide all Microsoft services check box, and then tap or click Disable all. On the Startup tab of the System Configuration dialog box, tap or click Open Task Manager. On the Startup tab in Task Manager, for each startup item, select the item and then click Disable. Close Task Manager. On the Startup tab of the System Configuration dialog box, tap or click OK, and then restart the computer.

    Source: http://support.microsoft.com/kb/929135

Similar Threads

  1. Programs missing after installing Windows 8
    By Triple H in forum Operating Systems
    Replies: 5
    Last Post: 03-12-2011, 01:10 AM
  2. Replies: 6
    Last Post: 31-05-2011, 10:27 AM
  3. SQMAPI.dll missing while installing Windows 7 SP1
    By Rufta in forum Operating Systems
    Replies: 5
    Last Post: 06-03-2011, 07:22 AM
  4. Missing some icons on windows 7 after installing Nero 9
    By Tajdar7 in forum Operating Systems
    Replies: 4
    Last Post: 20-11-2010, 01:31 PM
  5. DVD RW missing after installing Windows 7
    By Santosh24 in forum Hardware Peripherals
    Replies: 4
    Last Post: 19-11-2009, 03:46 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,675,326,998.76259 seconds with 17 queries