Results 1 to 4 of 4

Thread: \System\SysMenu.dll module could not be found in Windows 8.1

  1. #1
    Join Date
    Aug 2013
    Posts
    37

    \System\SysMenu.dll module could not be found in Windows 8.1

    I have recently updated my Windows 8 operating system to Windows 8.1. After restarting my pc I started getting some dll error message that said "There was a problem starting C:\PROGRA~1\System\SysMenu.dll The specified module could not be found." I have already tried to perform a SFC scan but it seems that it is not working for me. I have also checked that many others are facing similar issue. Can anyone tell me how do I solve this error message? Thank you

  2. #2
    Join Date
    May 2008
    Posts
    4,085

    Re: \System\SysMenu.dll module could not be found in Windows 8.1

    Since SFC is not able to repiar the corrupted system files in your computer then you can try to run the Dism /Online /Cleanup-Image /RestoreHealth command to solve the Windows component store corruption. After running this command then try to run the SFC scan again and see if that helps. Or else try to perform a clean boot to troubleshoot a problem in your Windows 8 operating system by following the link given here - http://support.microsoft.com/kb/929135

  3. #3
    Join Date
    Nov 2005
    Posts
    3,026

    Re: \System\SysMenu.dll module could not be found in Windows 8.1

    If the above solution doesnt work then download Auto Runs from this link - http://download.sysinternals.com/files/Autoruns.zip. After that search for the yellow highlighted Image Paths that ends with sysmenu.dll. You can also find those image paths from Scheduled Task. After that right click and then delete it. Now try to find all the yellow highlighted Image Paths which ends with sysmenu.dll from "Everything tabs" and delete those. Now restart your computer and wait for 5 minutes and then see if the problem is solved or not.

  4. #4
    Join Date
    Nov 2009
    Posts
    865

    Re: \System\SysMenu.dll module could not be found in Windows 8.1

    Actually, the issue happens within the uninstall program where it leaves some files running and if it is not able to find the menu file then you will get those error message popping up. Incase you dont know what to do, then try to stop all the start-up services and then check out one by one which one is having the issue. Or else you can try to chat with the Microsoft tech support and then will let you know the proper process to remove the error message that you are getting.

Similar Threads

  1. RUNDLL “The specified module could not be found”
    By juugal in forum Operating Systems
    Replies: 3
    Last Post: 15-01-2012, 01:24 PM
  2. Replies: 2
    Last Post: 22-12-2011, 11:25 PM
  3. Getting error “Wireless Module not found (701)”
    By R.Dravid in forum Portable Devices
    Replies: 4
    Last Post: 14-12-2011, 02:36 PM
  4. RunDLL specified module cannot be found windows 7
    By chev007 in forum Operating Systems
    Replies: 1
    Last Post: 12-12-2011, 02:28 PM
  5. Replies: 2
    Last Post: 06-07-2009, 09:58 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,642,984,657.62209 seconds with 17 queries