Results 1 to 4 of 4

Thread: after installing Windows 8.1 preview, keyboard Layout automatically switches to US-layout

  1. #1
    Join Date
    Feb 2009
    Posts
    78

    after installing Windows 8.1 preview, keyboard Layout automatically switches to US-layout

    I dont know when did it start but am facing a problem with my Keyboard that is switching into the US-layout automatically. I have installed Windows 8.1 preview on my computer last couple of weeks now and recently this problem started. I have also deleted all the keyboard settings but still it will do the same thing? What can I do to solve this issue? Thanks for any help.

  2. #2
    Join Date
    Apr 2008
    Posts
    3,295

    Re: after installing Windows 8.1 preview, keyboard Layout automatically switches to US-layout

    Can you try to go into Control Panel > Regional Settings > Languages > Details and from there you will find a button which will allow you to configure the shortcuts to switch languages. You can also disable it if you want. You can also try to disable the automatic detection of languages in Word by going into Tools > Language. This is what might be switching the keyboard layout to match the detected language I suppose.

  3. #3
    Join Date
    Apr 2009
    Posts
    1,107

    Re: after installing Windows 8.1 preview, keyboard Layout automatically switches to US-layout

    You can try to do a System Restore to an earlier state when you didnt had this problem. To do this, go to Search and then move your mouse towards the right edge of the screen and then click on Search from the Charm bar. After that type Recovery in the Search box and then click Settings and then click Recovery. After that open System Restore. A windows will popup, just click on next and then you will get events that includes Time, Description, etc. Just select a particular event and then click next, system restore will be done now.

  4. #4
    Join Date
    Apr 2009
    Posts
    970

    Re: after installing Windows 8.1 preview, keyboard Layout automatically switches to US-layout

    Even I had the same problem and I was able to solve it after digging up for solutions. You need to go to the right charms menu and choose Settings and then click on Change PC Settings and then click Time and language and then click Region and then Languages. After that click English (United States) and select Options. Now you can try to add whatever language keyboard there are through the option given "Add a keyboard".

Similar Threads

  1. How to replace a Keyboard Layout dll file in Windows 7
    By Shahram A in forum Operating Systems
    Replies: 4
    Last Post: 03-04-2012, 01:36 PM
  2. Keyboard layout change automatically
    By Oshea in forum Windows XP Support
    Replies: 2
    Last Post: 25-11-2011, 10:53 PM
  3. Windows 7 Compatibility With the Persian keyboard Layout
    By Tin in forum Hardware Peripherals
    Replies: 4
    Last Post: 06-12-2010, 09:47 PM
  4. Japanese keyboard layout for windows 7
    By Rhesa in forum Operating Systems
    Replies: 4
    Last Post: 01-12-2010, 11:16 AM
  5. Keyboard layout changes
    By aleangelico in forum Vista Help
    Replies: 6
    Last Post: 30-01-2009, 12:34 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,765,851.45059 seconds with 17 queries