Results 1 to 4 of 4

Thread: cant logon to novell shares and NAS boxes after upgrading to Mac OS X Lion

  1. #1
    Join Date
    Apr 2012
    Posts
    51

    cant logon to novell shares and NAS boxes after upgrading to Mac OS X Lion

    Can anyone tell me why I am unable to login to novell shares and NAS boxes on my Mac system. I have tried my best to login to these things but everytime it fails. However the only thing I know about this issue is that the problem started after I upgraded to Mac OS X Lion. Before the update everything was fine. I am not a technical expert so therefore I am unable to explain you anything in detail about this issue. Anyways please help me out and let meknow what should be done in order to get rid of this issue. Its an emergency so please help me as soon as possible.

  2. #2
    Join Date
    Jul 2011
    Posts
    352

    Re: cant logon to novell shares and NAS boxes after upgrading to Mac OS X Lion

    There’s nothing much to worry about this issue. There are some sensitive and technical task that you need to do in order to get rid of the issue and get yourself login to those apps. So have patience and concerntarte on the following commands and instruction and make sure that you do as exactly instructed to you and do not try to apply your own brain as you have already agreed that you are not an technical expert.

    Before stating the commands let me tell you that CR/NL characters are stricktly not at all allowed in the command line so therefore make sure, while you use the text editor for the commands you delete format the inserted CR/NL-characters.

    • For loging in to Novell share and NAS boxes use the following command in the text editor:

    sudo -s
    chmod o+w /Library/Preferences
    defaults write /Library/Preferences/com.apple.AppleShareClient afp_host_prefs_version -int 1
    ! Restart

    • Now if in case you have ever tried to make changes or modify your AppleShareClient parameters then you can surely go for the trying out the following command:

    sudo -s
    chmod o+w /Library/Preferences
    cd /Library/Preferences/
    rm com.apple.AppleShareClient.plist*
    ! Restart

    • It is better suggested to you to remove the AppleShareClient parameter using the same above command block once you are able to login to your Novell shares and NAS box or if they are able to support the nateive Lion Login. The reason I am suggesting you this is quite simply, actually editiing we do in the text editor with such above command blocks are no well secured so therefore AppleShareClient parameter is a good practice.
    • Lastly note that, for using the new logon parameters maybe all your volume links will be removed and then also regenerated itself, so do not worry if you cannot see the volume links.

  3. #3
    Join Date
    Jul 2011
    Posts
    322

    Re: cant logon to novell shares and NAS boxes after upgrading to Mac OS X Lion

    Sorry if I am being rude or stupid but to be frank the above solution seems to be too (not little)complicated for me. Even I have the same trouble and also I have tried consulting number of people but no one until now suggested me with such huge technical codes and all. The main reason I havent tried this suggestion is because I have a Western Digital MyBook Live drive for my NAS and in your solution you nowhere mentioned about the brand of the device that can compatibly accept your commands. It would be much better if you let me know whether your suggestion is meant for me or not. If not then what else should I do? Please reply soon, I am waiting.

  4. #4
    Join Date
    Aug 2011
    Posts
    418

    Re: cant logon to novell shares and NAS boxes after upgrading to Mac OS X Lion

    Yeah, the commands does seem to be very much messy but however I guess he has tried his best to explain the procedure and also guide us the best way possible. I understood the blocks well, where exactly you are facing the problem. Look, instead of complaining try it out. you need not have to worry, the commands are meant for everyone. If they do not work in your system or if you do not find them easy to try then you can simply go for trying out the newly released firmware for Western Digital. This latest newly released firmware has been assured to be resolving the incompatibility issue between Lion and WD.

    Note:- other users make sure that this post is only for Western Digital user. The firmware update is for those who are using Western Digital network storage and Lion system and facing the related problem.

Similar Threads

  1. No audio in imac after upgrading to OS X Lion
    By The Picture in forum Operating Systems
    Replies: 2
    Last Post: 11-12-2011, 06:58 AM
  2. How to Mount Windows network Shares in Mac OS X Lion
    By Man!nox in forum Networking & Security
    Replies: 7
    Last Post: 04-11-2011, 10:32 PM
  3. Unable to access NFS, CIFS shares in Mac OS X Lion
    By The Picture in forum Operating Systems
    Replies: 8
    Last Post: 20-10-2011, 10:47 PM
  4. Replies: 4
    Last Post: 15-10-2011, 10:38 PM
  5. How to nest boxes inside parent boxes in CSS?
    By Dilbert in forum Software Development
    Replies: 5
    Last Post: 11-05-2010, 04:41 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,675,010,796.53022 seconds with 17 queries