Results 1 to 3 of 3

Thread: xpchelper error on Mac os x Lion

  1. #1
    Join Date
    Apr 2012

    xpchelper error on Mac os x Lion

    There’s a serious issue that occurred in my Apple desktop machine after I upgraded it to OS X Lion. I am a businessman and I always keep on working on Pages document. There are several of my documents saved over there from past few months. Recently after I did the update what happened was while trying to save a document I found a non-understanding error. The error message stated that “The document was on the volume that does not support the permanent version storage.” It also said that it won’t allow me further to access the older version if I try to close the document.

    However after I didn’t understand the message, I managed to check from console and over there I found the same message which kept on increasingly repeating at every single second. I though it might be the system is hanged and everything will be fine if I log out and again login to the system all over again. But the case was entirely different, after I dismissed everything and repeated my own idea I found even before the desktop appear on the screen there was a console window that came up filling all the errors. The only option left for me was to reboot the machine and guess what? It did worked, after I reboot the machine the desktop started normally without any console window filling up with errors or something. I was able to smoothly open up the document and also work in the pervious version.

    Still I didn’t get why exactly the error occurred. Is it really due to the Lion update that I made or its due to my own system defects or hard drive issue. Ran several tests and utility, nothing is found. Everything now seems to be fine but however I wanted to know the reason for this error that I faced. Please help.

  2. #2
    Join Date
    Aug 2011

    Re: xpchelper error on Mac os x Lion

    I am not a technical person so I can’t give you the exact details of why you faced this error but yes, I would like to clear your simple confusion. The problem is not at all with your system or hard drive, everything is fine over there but it’s the other way side. Yes, the update is the main cause of the issue. The reason for me being so confident is because even I am facing the exact same trouble after I have tried updating my iMac with Mac OS X Lion. Before update the system use to run with an easy but after I did the update everything went ups and down. I mean where I go I use to get some kind of weird error. Automatically IE swapped to some other account. In the Log I found a 501 error with the terminal prompt failed to find some file name. Very much frustrated and tired of this machine now. At least you have managed to get your problem solved by just doing a simple reboot but in my case I was not even able to get things proper with a single reboot. In a single user mode I ran fsck and then rebooted the machine again. From then onwards everything is running smoothly and properly without any trouble.

  3. #3
    Join Date
    Aug 2011

    Re: xpchelper error on Mac os x Lion

    No special reason for such problem other than a bug existing in the update. I have been facing this issue from past 1 week. My problem never went off completely. It keeps on coming some of the other way. During the first two days I got completely confused about where exactly the problem is occurring because there was rare a place left in the system which opened without any error. I thought from the terminal at least I will manage to get some idea but the condition was so worse that it wasn’t even allowing me to open the terminal so therefore I decided to reboot the pc which made everything normal the next moment. I believed that everything was solved but I was completely wrong, in fact the problems started coming up individually at different places like whenever I use to open my mail it use to open up fine but during the time of exit I use to break my head here and there but still except for force quite there was no other option left with me. Also I was never able to connect this Lion system to any of the Apple system through the network no matter, whatever I do.

    As already said above running fsck and restarting the machine is the only solution for me. This suggestion was suggested to me by the Apple Support. They themselves told me that this Lion update has some bug in it due to which almost all the Lion users are suffering. If you do not believe just call up the Customer support and explain your problem to them, I am sure they will end up telling you the same bug issue and all.

Similar Threads

  1. How to install Mac OS X Lion with no recovery error
    By RYAN$ in forum Operating Systems
    Replies: 4
    Last Post: 31-03-2012, 12:50 PM
  2. ichat network error on Mac OS X Lion
    By Hasrat$ in forum Windows Software
    Replies: 10
    Last Post: 13-11-2011, 10:28 PM
  3. Replies: 7
    Last Post: 07-11-2011, 10:46 PM
  4. Replies: 6
    Last Post: 19-08-2011, 10:23 AM
  5. getting error while installing Mac os x lion
    By Milo D in forum Operating Systems
    Replies: 5
    Last Post: 28-04-2011, 06:03 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,675,103,866.21616 seconds with 17 queries