Results 1 to 6 of 6

Thread: IME language input of Windows 7 seems to be broken

  1. #1
    Join Date
    Mar 2012
    Posts
    92

    IME language input of Windows 7 seems to be broken

    I have recently installed Windows 7 and have set IME language input to Japanese and using alt-` I can switch from Japanese language to English but then I don’t know why it keeps switching randomly a lot of the time on its own, I mean that when I am typing something in English then it works fine on one page but then as soon as I go to another it again starts typing in Japanese language and this is irritating me a lot, so is there anyone who can help me out with the same??

  2. #2
    Join Date
    Dec 2011
    Posts
    155

    Re: IME language input of Windows 7 seems to be broken

    I have recently installed Windows 7 and have set IME language input to Japanese and using alt-` I can switch from Japanese language to English but then I don’t know why it keeps switching randomly a lot of the time on its own, I mean that when I am typing something in English then it works fine on one page but then as soon as I go to another it again starts typing in Japanese language and this is irritating me a lot, so is there anyone who can help me out with the same??
    I am not very sure but then just make sure that you are having my case, I mean that I constantly come back to windows, so if I am typing in Japanese language and when I come back to windows and then to the typing then it starts typing in english, some times when I am not paying attention then I somehow manage to hit alt-` randomly and that took’s me to the english keyboard and then everything get messy, so make sure that you are paying attention and not messing the things on your own thinking it is getting changed automatically, if you want then you can also use language bar so as to keep track of the visual reference.

  3. #3
    Join Date
    Dec 2011
    Posts
    129

    Re: IME language input of Windows 7 seems to be broken

    It happens with me as well, in my case I am using English, German and Finnish kb-layouts and I have noticed that it just happens because of my fault, just to explain the same in detail, say when I am been writing with German layout and when I just close the email program or the page then I forget to change the kb-layout for that page back to default after I am don with German layout, so here the Windows remembers the last layout and if I forget to change the default then I start typing with the same layout until I change it. I think that many of other has been facing the same. So just keep these things in mind and then you won’t face any such issue.

  4. #4
    Join Date
    Mar 2012
    Posts
    92

    Re: IME language input of Windows 7 seems to be broken

    I really don’t think that I am having your case, I mean that I do pay attention and I keep track of the same as well but then it still happens often, in order to explain you both my case in detail, Today when I was watching a English game trailer for some long hours and that while it just prompted me to enter the birthday to watch other video and at that time when I started entering it then I found that the input was changed to japanese in that textbox and I had to switch back and then proceed with the same, this happened again when I went for watching another video..

  5. #5
    Join Date
    Mar 2012
    Posts
    75

    Re: IME language input of Windows 7 seems to be broken

    I completely agree to you for the same, I have been facing the same issue and I don’t know that why is it not typing why I am willing to, I think that this issue has started after upgrading to windows 7, as far as the workaround is concerned I have tried switching off the IME in regional settings but then when I type then it again inputs some gibberish language. I don’t know what is the issue all about, I have tried changing the setting that I could have but then they are just not appearing to be helping is there anything else that I can try out to get rid of this issue as it is getting very annoying now a days, any help regarding this will be highly appreciated.

  6. #6
    Join Date
    Nov 2011
    Posts
    342

    Re: IME language input of Windows 7 seems to be broken

    I think I can help you out here, I was facing the same issue previously but then I have somehow managed to solve it out, I will like to inform you both that the issue is because the IME is set to Kana input rather than Romanji input and in order to solve out the same just follow the below steps:
    • First go In to Control panel> select keyboards or other input methods > then click on the Keyboards and languages tab > and now just click on Change keyboards.
    • Make sure that you are clicking on japanese Microsoft IME and after that on properties button.
    • When you are done with the above changes then change the input method from Kana to Romanji under the General Tab and then you are done.

    Just try it out and then let me know if it is helping you or not.

Similar Threads

  1. Add missing input language
    By pmela in forum Windows XP Support
    Replies: 3
    Last Post: 15-01-2014, 10:36 AM
  2. How to install Japanese Language input in Nokia N8
    By Satguru in forum Portable Devices
    Replies: 5
    Last Post: 20-04-2011, 10:22 AM
  3. Cannot input Traditional Chinese language on Windows 7
    By Barraq in forum Customize Desktop
    Replies: 2
    Last Post: 12-03-2011, 07:54 AM
  4. How to Change Microsoft IME language input default in windows 7
    By Priscilia in forum Operating Systems
    Replies: 3
    Last Post: 23-01-2011, 06:28 PM
  5. Replies: 5
    Last Post: 05-06-2010, 05:23 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,719,062,668.88964 seconds with 17 queries