Results 1 to 3 of 3

Thread: Getting error message "unable to find a version of the runtime to run this application"

  1. #1
    Join Date
    Oct 2011
    Posts
    89

    Getting error message "unable to find a version of the runtime to run this application"

    I had recently locating an application written which is utilizing Visual studio 2005. When I run it on sevearl apparatus I acquire unable to find a version of the runtime to run this application and this similar application successfully runs on some other systems. And these following procedure I have previously done.

    1. I had first reinstall and repair the .net framework 2.0.
    2. After that I had tried to rebuild my application setup.
    3. Before updating and installing the new antivirus I ahd scan my entire system.
    4. After that I had modify the machine.config. Then I had removed the entire dlls commencing from my project so I ensure it no referential issue.
    5. After that I had formatted my system and again reinstall dotnet framwork2.0 in it.

    If any body has the explanation excluding the above then please reply fast. Thanks In advance.

  2. #2
    Join Date
    Mar 2010
    Posts
    154
    I have run file stored in Debug folder as an alternative of release folder. The issue appear upon startup. I am dealing with .NET Framework Initialization Error. Sometime this window in addition pops up when I am attempting to open the graphics card controlling program ATI Catalyst Control Center. I had just recently formatted my system and it looks to be working fine.

  3. #3
    Join Date
    Feb 2011
    Posts
    139
    You have to install the latest version of ATI graphics card display driver and ATI Catalyst Control Center. I had gone with the issue. But when I had updated the latest driver version then the issue is resolved. You can also run .Net Framework Cleanup Tool on your system. This tool is quiet enough to fix the issue associated with dot net. One thing you can do is run system restore. This will instantly revert back the old settings.

Similar Threads

  1. Replies: 7
    Last Post: 07-04-2012, 06:55 PM
  2. Replies: 5
    Last Post: 19-04-2011, 08:24 AM
  3. Replies: 4
    Last Post: 09-02-2011, 07:22 PM
  4. Replies: 4
    Last Post: 13-01-2011, 06:46 PM
  5. Error Message "Setup was unable to find the msi package"
    By microam_i in forum Networking & Security
    Replies: 2
    Last Post: 31-03-2009, 10:57 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,036,058.41437 seconds with 17 queries