Results 1 to 2 of 2

Thread: command prompt not working in vista basic

  1. #1
    Join Date
    Jul 2011
    Posts
    1

    sad command prompt not working in vista basic

    Hello all,

    I am not able to open the CommandPrompt. I've tried doing system restore and also downloaded spybot but nothing worked.
    I need to know the mac address by typing ipconfig /all . but "C:\windows\system32\cmd.exe does not exist "is all i get everytime.

    Please help..

  2. #2
    Join Date
    Feb 2009
    Posts
    673

    Re: command prompt not working in vista basic

    How are you trying to open it, simply by WIN key + R ?? If yes, than try out these alternate ways:

    • Click the shortcut on the start menu and "open" or "Run as Administrator"
    • Type "cmd" into the search box the start menu.


    OR

    System File Check by doing this:
    1. Click Start / Run
    2. Type sfc.exe /scannow {OK}


    For more help on this issue, check out these articles:
    Command prompt not working and Folder options not showing
    Command Prompt won't work
    Command Prompt not appearing on windows 7
    Command Prompt does not open

Similar Threads

  1. How to clear arp cache from command prompt in Vista
    By Akiraa in forum Operating Systems
    Replies: 3
    Last Post: 19-05-2009, 11:47 PM
  2. Access Denied in Win Vista's command prompt
    By Salome in forum Operating Systems
    Replies: 2
    Last Post: 23-02-2009, 07:02 PM
  3. Replies: 5
    Last Post: 12-01-2009, 05:39 PM
  4. Add fonts to command prompt - Windows Vista
    By jacky in forum Customize Desktop
    Replies: 2
    Last Post: 16-12-2008, 06:13 PM
  5. Command prompt "COPY" command not working in brand new Windows Vis
    By CMD COPY command not working in Vista in forum Vista Help
    Replies: 7
    Last Post: 06-02-2008, 02:50 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,713,542,083.07104 seconds with 17 queries