Results 1 to 6 of 6

Thread: Disk check up failed while booting up on ubuntu 10.10

  1. #1
    Join Date
    Jan 2011
    Posts
    77

    Disk check up failed while booting up on ubuntu 10.10

    I am new on to this operating system I mean around four days back I have just install Ubuntu 10.10 and really I do not know why this kind of issue is happening over here. When I was on the ubuntu 9.10 so on that I have never faced like this issue. I have AspireOne netbook. And in this I have seen that when the netbook boots up it come with the following bug there i.e. WMI: Unable to detect available WMID devices. So I want to know here that why like this happening over here. And what does it mean? Is this happening because of some kind of issue with the hard drive. Or it is the reason related with my WIFI driver. Please let me know.

  2. #2
    Join Date
    May 2009
    Posts
    210

    Re: Disk check up failed while booting up on ubuntu 10.10

    Regarding this I want to tell you that I have seen many times this kinds of issue along with the Acer netbook and the Ubuntu 10.10. The Disk Check fails is the known error. Actually this matter is typically seen at the time of updating system is and if in your case that is the reason then it will be better if you are able to get that update uninstalled and then you just check this whether your issue get solved over here or not. Not anything will occur if you just make simple install and after that reboot the system so you can get the solution of your issue. Please do this and let me know if you are out of the issue with this.

  3. #3
    Join Date
    May 2009
    Posts
    218

    Re: Disk check up failed while booting up on ubuntu 10.10

    Yes I have seen this on to the many of the website that it is reported as bug and the matter has been highlighted along with the UBUNTU OS. And I think you are getting this because of that only. If you desire to try the things just previous to uninstalling the updates then here are some steps I am going to give so you can go for this I am sure that this will help you. In this you have to press the ALT key and with that you also press F2 key. And then you will be able to see the Run Application dialog box. In that you just confirm that you check the Run in terminal option there. And then you just simply type: gksu echo blacklist acer-wmi | sudo tee -a /etc/modprobe.d/blacklist-acer-wmi.conf and then press the RUN button. And then you will be inquired to enter the password. Just enter it there and see whether this issue gets solved or not. As much I know about this then I am sure that this will help you.

  4. #4
    Join Date
    Mar 2010
    Posts
    2,713

    Re: Disk check up failed while booting up on ubuntu 10.10

    The solution which is given above it actually seems to be working. So for that is only I am telling you to please have a look at this and check whether this works on your netbook. On the other hand if you are not able to get fix for your issue after trying all the solution which is given over here so that you are able to try to update the BIOS because regarding this I am sure that this can solve the issue. So please update it and then go for the DISK CHECK error whether it get resolved or not. One thing more you have to take care that before mounting the File System you have to run a disk check so that it can’t craete trouble for you. Hope that this really helped you.

  5. #5
    Join Date
    May 2009
    Posts
    543

    Re: Disk check up failed while booting up on ubuntu 10.10

    I was looking for the solution of the WMID issue and I am really happy to have the solution here above. Will try the same and will let you know if that worked in my case here. I have seen that Disk Check error is the most common error but did not know that it is mostly common on with the Acer AspireOne netbook. Thanks for making this post. Will let you know if I get any issue in further after this.

  6. #6
    Join Date
    May 2009
    Posts
    511

    Re: Disk check up failed while booting up on ubuntu 10.10

    Thanks a lot for all the suggestions that you all have made here. The suggestion however really worked in my case and that too handsomely here. Actually I do not know if I had made the updates at all but the thing that really solved the issue of mine was the BIOS update. I had given the try to the command that you had given but that really do not fixed the issue in my case. I am of the opinion that there must have been some change in the BISO settings and hence I would have got the issue here.

Similar Threads

  1. XP Home says to Check user name & domain while booting
    By Vishva in forum Operating Systems
    Replies: 5
    Last Post: 10-10-2011, 03:30 PM
  2. Replies: 3
    Last Post: 17-11-2009, 03:27 PM
  3. How to check disk usage on Ubuntu
    By rpatel in forum Operating Systems
    Replies: 3
    Last Post: 25-04-2009, 01:00 PM
  4. Replies: 1
    Last Post: 16-03-2009, 10:12 PM
  5. disk boot failed. insert system disk and press enter...plz help
    By mucker in forum Motherboard Processor & RAM
    Replies: 2
    Last Post: 20-08-2008, 12:12 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,639,030,867.07326 seconds with 17 queries