Results 1 to 5 of 5

Thread: Redirecting the target of My Documents folder

  1. #1
    Join Date
    Dec 2010

    Redirecting the target of My Documents folder

    Dear friends,
    I was redirecting my documents to an alternating position on my "C" drive and somewhat odd occurred on Windows 7 Home Premium. I go to Users\YourLoginName\Documents/properties/location tab/move and there I selected the target folder "Esteban" that was created earlier by me. Now the odd thing started that the folder "Esteban" was changed with "my documents" in the fresh location and it is invisible at the present. Essentially what Win 7 performed is not just point to the fresh folder but substitute it. This performance I did not observe with Windows XP in that the folder would stay even while my documents pointing to it. I attempted to backtrack as well as rebuild all the things. I returned to the default position for my documents folder. Now I become aware of that the fresh folder that was built earlier in "C" is still there and at the present it cannot be removed. I will appreciate each and every comment on this topic.

  2. #2
    Join Date
    Nov 2009

    Re: Redirecting the target of My Documents folder

    It is very simple to do that. There may be many methods to do that and I also know one of them. To do that, you have to enlarge the library folder and after that click the properties on the folder "My Documents". This will open a property window with many tabs on that. You have to select the location tab. From there, you will be able to change the location for it. I am sure that this will work because I have tried this on my computer. So don’t surf much and try this. Thank you!!!

  3. #3
    Join Date
    Nov 2009

    Re: Redirecting the target of My Documents folder

    There is one more way that you can try. First of all, you will have to go to
    start->type in C:\Users\”Your User Name”
    After that you have to go to right click the my documents and choose properties and select location tab and do the suitable modification.

    You can also do that manually with the help of the regedit go to the below locations:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders322756

  4. #4
    Join Date
    Nov 2009

    Re: Redirecting the target of My Documents folder

    I am agreeing with the above post and it can solve the issue for you. The method that is given above is having the steps that will change the registry. I would like to warn you that if you change the registry wrongly then it will make some grave issues. You should make sure that you are following the steps with care. You need to do the added protection and take back up of the registry previous to you change it. After that you can re-establish the registry if a trouble happens.

  5. #5
    Join Date
    May 2008

    Re: Redirecting the target of My Documents folder

    You do not have to provide the Read permission to admin intended for Desktop.ini files that is on server. If there is more than a single Desktop.ini file exists then follow the steps below.
    1. Right-click on Desktop.ini file and select Properties. Then choose the Security tab.
    2. Click Administrators from Group or user names pane.
    3. Click to choose the Deny check box designed for the Read permission.
    4. Finally click OK.

Similar Threads

  1. Replies: 4
    Last Post: 26-04-2011, 05:25 AM
  2. Replies: 3
    Last Post: 17-01-2011, 12:49 PM
  3. Replies: 2
    Last Post: 01-05-2010, 05:25 PM
  4. Replies: 4
    Last Post: 19-02-2010, 04:10 PM
  5. Cannot change target folder location for My Documents
    By LincolnIT in forum Windows Server Help
    Replies: 8
    Last Post: 13-10-2007, 01:04 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,657,180,238.78960 seconds with 17 queries